MozillaZine

Thunderbird cannot connect to Gmail

User Help for Mozilla Thunderbird
peasantmk2
 
Posts: 13
Joined: December 27th, 2004, 4:45 pm

Post Posted November 13th, 2020, 2:19 am

Hello,
Since the update to TB78 I have one PC where Thunderbird has been unable to download emails from Gmail. It can send them fine. If you go to 'Get Messages' it says 'connecting to imap.gmail.com', but gets no further.

I tried to recreate the email account, filling in the account details correctly, but when I click on 'Done' it says cannot connect to server, check the details are correct. They are, as I can log in to Gmail on Firefox no problem.

It works fine on other machines. Am I looking at a reinstall? Thanks.
Jim

DanRaisch
Moderator

User avatar
 
Posts: 123857
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted November 13th, 2020, 5:58 am

* Without posting your full email address, what settings do you have under menu path Tools->Account Settings Server Settings:
Server name:
Port # :
User name : (Is it your full name or just the bit before the @ symbol)
Connection Security:
Authentication Method:

peasantmk2
 
Posts: 13
Joined: December 27th, 2004, 4:45 pm

Post Posted November 13th, 2020, 6:44 am

OK thanks. Will get the details and post back.
Jim

WaltS48

User avatar
 
Posts: 4515
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted November 13th, 2020, 8:16 am

On Windows using an AV program other than Windows Defender?

Disable it and try again.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

peasantmk2
 
Posts: 13
Joined: December 27th, 2004, 4:45 pm

Post Posted November 20th, 2020, 6:33 am

Thanks all. For some reason TB was telling me it was trying to connect to Gmail, but I doubt that it actually was. I couldn't create any Gmail account on it at all. In the end I took a backup of the profile, and the Thunderbird folder from \Users\<username>\AppData\Roaming.
I then reinstalled Thunderbird, and created the Gmail account again. All works fine now.
Jim

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 7 guests