MozillaZine

How to Get Lists to Easily Show Up in "To" Field

User Help for Mozilla Thunderbird
thechamlin
 
Posts: 276
Joined: June 13th, 2005, 8:47 pm

Post Posted November 20th, 2020, 10:37 am

I created a "list" for my Virtual Assistants and named it VA. When I enter VA in the "To" field, all the people with "va" in their names show up, but not the list. How can I easily send emails to a List without having to open the address book every time to select the list?

LIMPET235
Moderator

User avatar
 
Posts: 39303
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted November 20th, 2020, 10:43 am

Just try selecting your VA list folder in the left pane & do not type VA.
They will all appear in the "To" box.
If you don't want everyone to see each other, then choose BCC.

For ref; > http://kb.mozillazine.org/Mailing_lists ... iling_list
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
W.M.Y.C.
(Always choose the "Custom" Install.)

thechamlin
 
Posts: 276
Joined: June 13th, 2005, 8:47 pm

Post Posted November 20th, 2020, 10:53 am

LIMPET235 wrote:Just try selecting your VA list folder in the left pane & do not type VA.
They will all appear in the "To" box.

Thanks for this. I've never had the contacts pain open on the left side. This will work, though I'd prefer to not have to have the contacts sidebar open.

LIMPET235
Moderator

User avatar
 
Posts: 39303
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted November 20th, 2020, 11:02 am

No Probs. :)

Did you check the options in the link at all?
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
W.M.Y.C.
(Always choose the "Custom" Install.)

thechamlin
 
Posts: 276
Joined: June 13th, 2005, 8:47 pm

Post Posted November 20th, 2020, 11:13 am

LIMPET235 wrote:No Probs. :)

Did you check the options in the link at all?

I did, but your follow up suggested I look again. Did not see the Nickname option the first time reading through. Perfect. Much gratitude!

LIMPET235
Moderator

User avatar
 
Posts: 39303
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted November 20th, 2020, 11:20 am

You're welcome...

Image

Stay safe.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-62.0-70.0/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.12.
W.M.Y.C.
(Always choose the "Custom" Install.)

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 15 guests