MozillaZine

cannot forward some emails

User Help for Mozilla Thunderbird
dpa
 
Posts: 85
Joined: July 6th, 2006, 3:25 pm

Post Posted November 20th, 2020, 11:51 am

I am using Windows 10 on a Dell laptop and Thunderbird v78.5 32bit. Beginning a few weeks ago, have been unable to forward certain emails. These seem to be ones with lots of color in the them, but it's really random which ones succeed and which ones do not. I know it's going to be a problem when the sent bar slows down at 98%. The sent email shows in my sent folder as tho it went thru, but the receiving parties do not get it. Would appreciate assistance. Thank you.

tanstaafl
Moderator

User avatar
 
Posts: 47156
Joined: July 30th, 2003, 5:06 pm

Post Posted November 20th, 2020, 12:33 pm

I suggest you experiment with using another accounts SMTP server with that account, if you have more than one account.

dpa
 
Posts: 85
Joined: July 6th, 2006, 3:25 pm

Post Posted November 20th, 2020, 12:44 pm

sorry I do not understand your suggestion. would you clarify?

tanstaafl
Moderator

User avatar
 
Posts: 47156
Joined: July 30th, 2003, 5:06 pm

Post Posted November 20th, 2020, 1:15 pm

Look in the account settings page that specifies your name and email address. Near the bottom of that page is a list box for Outgoing Server (SMTP). Choose a different SMTP server than the one created by that email provider.

dpa
 
Posts: 85
Joined: July 6th, 2006, 3:25 pm

Post Posted November 20th, 2020, 1:20 pm

I can't find any other options. What am I missing here? Also do you mean if I have another email provider? Sorry I am not a techy.

tanstaafl
Moderator

User avatar
 
Posts: 47156
Joined: July 30th, 2003, 5:06 pm

Post Posted November 20th, 2020, 5:22 pm

I'm suggesting something that is only possible if you have more than one email provider. For example a yahoo and a gmail account. If you only have one account, perhaps because you're using your ISP as your email provider, than you only have one choice of a SMTP server.

dpa
 
Posts: 85
Joined: July 6th, 2006, 3:25 pm

Post Posted November 20th, 2020, 5:30 pm

ok thanks. any other ideas. my main concern is why does it not forward only certain emails? cvs seems to be the biggest problem. and this is only a problem with Thunderbird. When I use an app - not Thunderbird - on my cell phone, I do not have any problems.

tanstaafl
Moderator

User avatar
 
Posts: 47156
Joined: July 30th, 2003, 5:06 pm

Post Posted November 21st, 2020, 5:53 pm

No idea. Is the message forwarded inline or as an attachment? Does it make a difference if you retry using the other method?

Does it make a difference if its a plain text message or a HTML message with images etc.? You seemed to imply it only occurs with messages with lots of color in them, but they sometimes succeed.

Are you using any anti-virus software that knows about email, or using a proxy to connect to the Internet? Its possible the problem is not Thunderbird, but the environment that its working in.

Try enabling smtp logging per http://kb.mozillazine.org/Session_logging_for_mail/news . That will at least give some details of how it fails and would be useful if you decide later on to file a bug report.

You could also try installing the setup program for an earlier version in a different directory (use custom setup, and don't uninstall your current version) and see if it has the same problem. You'll probably have to create a new profile for it. See http://kb.mozillazine.org/Go_back_to_an ... hunderbird

Return to Thunderbird Support


Who is online

Users browsing this forum: tanstaafl and 7 guests