MozillaZine

mail notification chime

User Help for Mozilla Thunderbird
ejaytee
Guest
 

Post Posted November 12th, 2003, 4:13 pm

Tbird 0.3
Win98SE

"you have new mail" popup and sound don't occur.
Checked volume.
Changed default setting to a tested-working .wav - still doesn't work


Have seen working on (another) Win2K PC / Tbird 0.2

Suggestions please.

ChrisI

User avatar
 
Posts: 709
Joined: September 30th, 2003, 1:16 am
Location: Toronto

Post Posted November 12th, 2003, 9:33 pm

- Make sure you have a system default sound specified in your control panel.
- Make sure "play a sound" is check marked.
- If it's a custom wav sound, you're looking for, put file:/// in front of the file path.
Example: file:///C:\filename.wav

ejaytee
Guest
 

Post Posted November 13th, 2003, 5:05 am

Thanks Chris.
Have reverted to "Win default" sound scheme, and checked that the "new mail" sound works in preview.

The "show message and make sound" box in Tbird is ticked. I tried another sound file, but have reverted to Tbird default - neither worked.

When using the alternative file, I used the "browse" option provided in Tbird to select it.


Now here's the strange bit.
On the Win2K PC, the notification worked whenever new messages appeared. On the 98SE PC, it has never worked when new messages were available at the time Tbird was opened. However, both popup and sound HAVE now worked when messages have arrived while Tbird is open and minimised.
Having changed multiple things, it's hard to know which is responsible.

I'll keep an eye on things in the near future and summarise for other readers in a day or so.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot] and 3 guests