MozillaZine

don't mark as read

User Help for Mozilla Thunderbird
henry schulkin
Guest
 

Post Posted November 27th, 2003, 1:04 pm

How do I set the incoming messages as 'don't mark as read' ?

Now, when I highlight a headline, it automatically changes to READ.
I can't even right-click to change to UNREAD.
The only option there is 'Mark as READ'.

I prefer to mark a message as READ only when I open it.

Thanks

Henry

R@F

User avatar
 
Posts: 1000
Joined: August 3rd, 2003, 12:53 pm
Location: The Netherlands

Post Posted November 27th, 2003, 1:38 pm

If you get the latest build, there is a preference that sets a time interval of your choosing after which the message gets marked as read. This version also has a button on the bar that can do this.
If you don't want to upgrade, you can press 'm' to toggle between read and unread.

GreenDog

User avatar
 
Posts: 9
Joined: November 15th, 2003, 7:59 pm

Post Posted November 27th, 2003, 6:46 pm

Wow! I didn't know about the "m" toggle. Thanks R@F!

Walter, guest
Guest
 

Post Posted November 27th, 2003, 9:25 pm

In an older build you may use

Keep Mail as Unread - For A While -
http://quicktools.mozdev.org/

As is, the Mail stays unread if you have it marked less than 10 seconds.

henry schulkin
Guest
 

Post Posted November 27th, 2003, 10:02 pm

I'm using Thunderbird 0.3 (20031013).
Any more recent?

Henry

henry schulkin
Guest
 

Post Posted November 27th, 2003, 10:09 pm

now that I've downloaded
QuickToolsKeepAsUnReadEver.xpi,
what do I do with it?

Walter, guest
Guest
 

Post Posted November 28th, 2003, 7:16 am

If you really want For Ever:

In Thunderbird call
Tools/Options/Extensions

There you will find
Install New Extension

Guest
Guest
 

Post Posted November 28th, 2003, 8:35 am

perfect. thanks, Walter.
when I open it, it changes to READ
I can change back to UNREAD with right click.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 5 guests