MozillaZine

"Reply All" warning

User Help for Mozilla Thunderbird
Kanismajor
Guest
 

Post Posted February 24th, 2006, 11:28 am

Is there some way to ask me whether I really want to use "Reply All" in case I hit it by mistake, which I've done?

Handle With Care

User avatar
 
Posts: 753
Joined: September 15th, 2004, 9:14 am

Post Posted February 24th, 2006, 12:07 pm

Don't understand why that's a problem. You have two options:

1) Delete the addressees you don't want; or

2) Copy the text, delete the composition, and hit Reply and paste the text.

I do that on occasion and only takes a few seconds. It's like typing in the Quick Reply window here instead of pressing Reply button here, which I find awfully confusing.
AMD A8-3800 APU Radion HD Graphics 2.40 GHz; 64-bit Win-7 SP1 Home Premium w/latest patches; Fx 74.0 (64-bit); Tb 68.5.0
EFnet oper irc.Prison.NET

Old Bozz
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted February 24th, 2006, 3:21 pm

You could probably right click on the toolbar, select Customize and drag one or the other and seperate them more. Like maybe place Forward between them.

makaiguy

User avatar
 
Posts: 16831
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted February 24th, 2006, 4:14 pm

Try clicking on Reply All with a message that was addressed to 50 people. Takes a long time to clean up that puppy.

Personally, I used Customize and moved the damned Reply All button clear off my toolbar. I figure if I ever need it I can move it back, but so far I haven't missed it.
Doug Wilson, "The Makai Guy"
Win10 (64bit): FF 73.0.1 (64bit), TB 68.6.0 (32-bit) ║ Android 8.0/7.1.1: FF Mobile 68.6.0, No TB for Android available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

Old Bozz
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted February 24th, 2006, 4:32 pm

^^lol...actually, I put a space between the buttons to seperate them but now that you mentioned dragging it off I never use it either. BAM...it's gone.

Return to Thunderbird Support


Who is online

Users browsing this forum: tanstaafl and 7 guests