MozillaZine

Thunderbird does not show all my Folders on my account (imap

User Help for Mozilla Thunderbird
MADHOUND
Guest
 

Post Posted February 27th, 2006, 1:12 pm

First I changed from IE to Firefox, and everything just works so much better I decided to change from Outlook Express to Thunderbird. Everything is working fine, except: I am using 2 different e-mail accounts with Thunderbird, both are imap. The other is working just right, the way it should but on the other I only see the "Inbox" folder. I know there's lots of other folders on that account too (as I used it with Outlook Express), and I checked that they're not just "gone" from webmail but for some reason they are not showing in Thunderbird. Anyone know what might help?

MADHOUND
Guest
 

Post Posted February 27th, 2006, 1:22 pm

Thunderbird showed them at first, right after I had installed it, but not anymore.

MADHOUND
 
Posts: 14
Joined: February 27th, 2006, 2:29 pm

Post Posted February 27th, 2006, 2:31 pm

Getting real annoying, I've tried pretty much everything.
Too Sophisticated
The Sweet Kings Of Rock And Roll

Guest
Guest
 

Post Posted February 27th, 2006, 2:39 pm

I just had the same thing happen to me today....about 20 folders with 3-4 months worth of e-mails all of a sudden, I cannot find.......HELP!!!

tanstaafl
Moderator

User avatar
 
Posts: 39233
Joined: July 30th, 2003, 5:06 pm
Location: Massachusetts

Post Posted February 27th, 2006, 2:45 pm

Tools -> account settings -> server settings -> advanced -> imap -> "show only subscribed folders" is checked by default. Either uncheck it or subscribe the remaining folders.

If that doesn't help, browse http://kb.mozillazine.org/IMAP:_advance ... figuration

Guest
Guest
 

Post Posted February 27th, 2006, 2:59 pm

Where is this IMAP in this stream above? I go to tools, account settings, server settings, advanced, and then I have one of two options---SMTP or POP settings...there is no IMAP??????? Help??

makaiguy

User avatar
 
Posts: 15698
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted February 27th, 2006, 3:23 pm

Anonymous wrote:Where is this IMAP in this stream above? I go to tools, account settings, server settings, advanced, and then I have one of two options---SMTP or POP settings...there is no IMAP??????? Help??


You choose POP or IMAP when you first set up the account in TBird. After it's been set up, your settings will be for [either POP or IMAP] and [SMTP].
Doug Wilson, "The Makai Guy"
Win7 Home Prem (64bit): FF 39.0, TB 38.1.0 ║ Android 4.2.2/4.4.2: FF 9.0, no Android TB available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

Guest
Guest
 

Post Posted February 27th, 2006, 3:26 pm

I just had this problem. 2 imap accounts like you, the second one only showed the inbox but the default one was fine. The default mail server is UW-IMAP and the second account is hosted by dbmail imap server. I'm running Thunderbird 1.5 of OS X.

I was able to go into the Advanced section of the Server Settings and then noticed that the second account had the "IMAP server directory" field set to "~mail/", which is a setting that applies only to the account on the UW-IMAP account, not the dbmail account. I deleted this and everything seems to be OK again.

MADHOUND
 
Posts: 14
Joined: February 27th, 2006, 2:29 pm

Post Posted February 27th, 2006, 4:12 pm

tanstaafl wrote:Tools -> account settings -> server settings -> advanced -> imap -> "show only subscribed folders" is checked by default. Either uncheck it or subscribe the remaining folders.

If that doesn't help, browse http://kb.mozillazine.org/IMAP:_advance ... figuration


Unchecking it did it for me, now all the folders are showing. Thanks a lot :)
Too Sophisticated
The Sweet Kings Of Rock And Roll

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 8 guests