MozillaZine

autodial

User Help for Mozilla Thunderbird
blortch2
Guest
 

Post Posted December 19th, 2003, 9:12 am

Thunderbird doesn't trigger autodial in my XP. Outlook Express does. I've enabled all the arcane configurations that I can find. Any ideas?

Old Persist
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted December 19th, 2003, 12:22 pm

Go to the Control Panel> Internet Options> Connections and check the option "Dial whenever a network connection is not present". Then click Settings and check the details of your account are filled in properly, then click Properties and go to the Options tab and untick the top four boxes. Click OK, OK to close everything up and try again.

Guest
Guest
 

Post Posted December 19th, 2003, 10:08 pm

Persist wrote:Go to the Control Panel> Internet Options> Connections and check the option "Dial whenever a network connection is not present". Then click Settings and check the details of your account are filled in properly, then click Properties and go to the Options tab and untick the top four boxes. Click OK, OK to close everything up and try again.
Well done! Worked like a charm. And I have no idea why making those particular changes would do it...

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 2 guests