MozillaZine

Weird issue with email opening links from local source

User Help for Mozilla Thunderbird
badger

User avatar
 
Posts: 123
Joined: January 21st, 2003, 3:37 pm
Location: Seattle, WA

Post Posted January 5th, 2004, 12:06 pm

Weird issue with email opening links from local source not i
I click on a link in thunderbird mail and it opens in firebird, but with a local temp file Url, and no pics.

Why doens't it open the URL?

I've looked ALL through the settings and can't find anything..

Help? it is really annoying.

I'm running thunderbird 0.4

old Neil Parks
Moderator
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted January 5th, 2004, 5:55 pm

The status bar at the bottom of the email msg should show you what URL is being opened. If you don't see it there, try viewing the msg source.

badger

User avatar
 
Posts: 123
Joined: January 21st, 2003, 3:37 pm
Location: Seattle, WA

Post Posted January 5th, 2004, 9:04 pm

That status bar shows the full internet URL.

The Browser loads with teh temp file.

badger

User avatar
 
Posts: 123
Joined: January 21st, 2003, 3:37 pm
Location: Seattle, WA

Post Posted January 5th, 2004, 10:55 pm

I figured it out.

I had Firebird configured to load urls in the background. why that means loading web pages from the cache I don't know. Might be a bug.

Guest
Guest
 

Post Posted January 7th, 2004, 6:33 am

Same problem here with opera as external browser.
The url in statusbar is ok, also the one in the dialog popping up for selecting what to do with the link (Open With/Save..). But opera opens some from localhost/C:/Temp

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 9 guests