MozillaZine


IMAP Failing

User Help for Mozilla Thunderbird
toby.batch
 
Posts: 3
Joined: January 6th, 2004, 11:53 pm

Post Posted January 9th, 2004, 5:25 am

I have a setup where I have a desktop and a laptop, both have totaly up to date gentoo installs on them. On the laptop I can use thunderbird 0.4 to connect to my imap server fine and everything works, but when I start thunderbird on the desktop if fails with the error:
Server xxx.xxx.xxx has disconnected. The server may have gone down or there may be a network problem.

Using tcpdump on the server I never see a connection from the desktop machine, but I can telnet from the desktop machine to the server port 143.

How do I get more debug? Has anyone else seen this?

Both client machines are gentoo linux on x86 using thunderbird 0.4.
The server is a gentoo linux on sparc running courier-imap

Odius
Guest
 

Post Posted February 22nd, 2004, 2:21 pm

If you haven't solved this problem yet, I believe I have the answer for you. Change you MAXPERIP setting in /etc/courer-imap/imapd to a higher number (I believe it defaults to 4). I set mine to six and that seems to have solved the problem for me.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 2 guests