MozillaZine

Sending of password did not succeed.

User Help for Mozilla Thunderbird
owayslate
 
Posts: 1
Joined: August 17th, 2006, 8:34 am

Post Posted August 17th, 2006, 8:53 am

I always get this error message:

Sending of password did not succeed. Mail server incoming.verizon.net responded: Authentication failed.

Conditions for receiving message:

I log into my e-mail account on Thunderbird.
I click Get Messages.
I get the new messages fine. (I can also send fine)
Then this error message comes up: Sending of password did not succeed. Mail server incoming.verizon.net responded: Authentication failed.
It pops up every three seconds so it stops me from doing anything in Thunderbird.
To make it go away, I have to quit Thunderbird and then go back into Thunderbird and the error message is gone. As soon as I click Get Messages again, it starts popping up.

DVB
 
Posts: 367
Joined: November 2nd, 2005, 7:54 am

Post Posted August 17th, 2006, 9:22 am

I've been getting a similar message the last couple of days, to do with either retrieving or sending emails from/to my Yahoo account from my Inbox. I put it down to a glitch with Yahoo email, rather than with Tbird, especially as the problem then went away.

But today I've been trying to set up a new Yahoo account accessible from my Tbird Inbox, and have been getting the same message, demanding and not accepting a password. I put that down to my making mistakes setting up the new account. (And that's why I've popped into the Forum this afternoon, to track down previous instructions on how to do this...)

DVB

SlimJack
 
Posts: 1
Joined: August 20th, 2006, 9:36 pm

Post Posted August 20th, 2006, 9:37 pm

Ugh!

This started for me a few days ago as well - with NO account or server side changes made.

I've done everything from checking everything 50 times to killing and recreating the accounts.
Same old message.

Any idea wth is going on? VERY Frustrating.
Sending of password did not succeed. Mail server xxx.xxx.com responded: Authentication failed.

Sarah Horsley
Guest
 

Post Posted August 22nd, 2006, 10:30 am

I have the same problem - with Yahoo mail. I have installed and deleted the user account over and over - even changed my yahoo password but nothing works. Help please!

DVB
 
Posts: 367
Joined: November 2nd, 2005, 7:54 am

Post Posted August 24th, 2006, 7:08 am

Glad it's not just me. Someone on another thread was mocking me for being unable to follow screenshots in setting up new Yahoo accounts on Tbird. But whatever I do I just keep getting error messages like "Sending the password did not succeed. Mailserver localhost responded: invalid user name or password". And that's whether I'm using YPOPS or the Tbird WebMail extension. Frustrating isn't a strong enough word for it....

DVB

Zafirbel

User avatar
 
Posts: 5
Joined: August 24th, 2006, 3:42 am

Post Posted August 24th, 2006, 9:14 am

Hi there, I have same problem, I get the message: sending password did not succeed : mail server responded:error loging on, please visit mail.yahoo.com. but I can still get my mail, what's going on, it's annoying having to keep getting rid of the message box, there must be someone out there who's had this prob, and fixed it!!
Keep Smilling 0X

KB
 
Posts: 76
Joined: April 2nd, 2004, 7:06 am

Post Posted August 24th, 2006, 10:15 am

Try disabling any AV program. Probably won't help but worth a try. What I did and worked, was go to my Yahoo Account page, change password, then change back to the oriiginal. Works for some, not for all. Be sure your server settings are correct, including outhoing server authentication/username (complete email address).

DVB
 
Posts: 367
Joined: November 2nd, 2005, 7:54 am

Post Posted August 24th, 2006, 10:51 am

This might seem a daft question, but where do you change the password within Tools/Account Settings? On the menu for Outgoing Server (SMTP), if you hit Edit against an account name, it does say "User Name and Password", but it only has a space for User Name, not for a password.

I'd assumed that you input the password when it's demanded when you try to send or receive on an account. Because my curent hassles are to do with trying to access Yahoo accounts through the Tbird Inbox, I've been giving the Yahoo passwords to these accounts. I tick the box when Tbird asks me if I want it to remember them. (Though I believe it's actually FireFox that keeps the password store.) But then I'm asked for it again, and again (and we've been here before), and it can be quite difficult to stop it demanding the password you've already given it, or saying that the password did not succeed. I've actually had to quit Tbird several times, just to stop it flashing error messages at me.

Looking at the threads on this Forum over the last week, there have been several on this or related themes. Maybe there always are -- or maybe there is something odd going on at the moment.

DVB

makaiguy

User avatar
 
Posts: 15629
Joined: November 18th, 2002, 6:44 pm
Location: Somewhere in SE USA

Post Posted August 24th, 2006, 12:43 pm

You don't pre-enter passwords in TBird. When you connect to the server and the server requests the password, if TBird finds it does not already have a password stored for this server, THEN TBird will ask you for it, plus give you the option to save it for automatic use in subsequent connects. It will only save the password if its entry is accepted by the server and results in a successful connection.

You cannot edit stored passwords in TBird, but you can remove the entry for a server, so that TBird will prompt you to re-enter the password the next time you connect to the server. Menu path:
Tools | Options | Privacy | Passwords | View Saved Passwords | Passwords saved
(or if using a pre-1.5 version:
Tools | Options | Advanced | Saved Passwords | View Saved Passwords).
Click on the server in question and click the Remove button.
Doug Wilson, "The Makai Guy"
Win7 Home Prem (64bit): FF 37.0.1, TB 31.6.0║ Android 4.2.2/4.4.2: FF 37.0.1, no TB available, dammit!
What a fool believes he sees, no wise man has the power to reason away - Doobie Brothers

haastyle
Guest
 

Post Posted October 28th, 2009, 3:31 am

Make sure your credit card on file with them is not expired.
Mine was, but changing to a new card immediately solved the issue.

LIMPET235
Moderator

User avatar
 
Posts: 34239
Joined: October 19th, 2007, 1:53 am
Location: The South Coast of N.S.W. Oz.

Post Posted October 28th, 2009, 3:42 am

haastyle...
This thread is from August 2006.
Thanks for the concern but I doubt that anyone is still monitoring it.
Locking.
Ancient Amateur Astronomer
Win-7-HP/Intel® DualCore-2.0GHz/500G HDD/4 Gig Ram/550Watt PSU/350WattUPS/Firefox-20.0-30.0-36.0.1/T-bird-2.0.0.24/SnagIt-v10.0.1/MWP-7.5.0.
RadioYachting. Conficker Test.

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot], Google Adsense [Bot] and 14 guests