MozillaZine

5.7.1 authentication is required to send mail as...

User Help for Mozilla Thunderbird
Mr.duhWhat?
Guest
 

Post Posted September 25th, 2006, 11:54 pm

OS = Win XP
ISP = Verizon

Verizon main account is set up & working, able to send and receive mail with Thunderbird. Created a sub-account (new email address, etc not an alias). I am able to send/receive mail on the sub-account with Verizon's webmail (i.e. the sub-account exists and is functioning). I added the sub-account to Thunderbird as a new account and I am able to receive email successfully. When I try to send I get:

An error occurred while sending mail. The mail server responded: 5.7.1 Authentication is required to send mail as <email>. Please verify that your email address is correct in your Mail preferences and try again.

*The email address shown in the error message is not mine. I've never seen it before, and it does not appear anywhere in the Account Settings.

Both the main and sub-accounts use the same outgoing mail server (main account's). Verizon online help indicates that outgoing mail 'requires authentication' (I don't really know what that means). In Outlook Express, this setting is under Account Properties / Servers Tab / Outgoing Mail Server / "My server requires authentication" checkbox. I don't see an equivalent setting in Thunderbird. And since I can send with the main account and not the sub, but both use the same server/settings, I'm fairly confused. Any ideas?


duhWhat?

Daifne
Moderator

User avatar
 
Posts: 122743
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted September 26th, 2006, 8:06 am

http://kb.mozillazine.org/5.7.1_Unable_to_relay
or this: http://forums.mozillazine.org/viewtopic ... 42#1316842

In Thunderbird, secure authentication is "Use name and password"
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Mr. duhWhat?
Guest
 

Post Posted September 26th, 2006, 11:51 am

Apparently, the Verizon server requires that I authenticate with the username/password of the account that I am trying to send mail as (as opposed to sending mail as the sub-account but authenticating with the main account user/password).

I set up a second server in Account Settings / Outgoing Server / Advanced. I used the same server address and just entered the sub-account's username. Then Server Settings / Advanced / SMTP for each separate account, I picked the server with the correct username. Works perfectly.

Daifne
Moderator

User avatar
 
Posts: 122743
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted September 26th, 2006, 2:45 pm

Perfect. ;-)
You're welcome.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 3 guests