MozillaZine

glibc requirements - Thunderbird for Linux

User Help for Mozilla Thunderbird
bgeer
Guest
 

Post Posted January 24th, 2004, 12:33 pm

I find it quite unfortunate that current releases of Firebird & Thunderbird require different versions of glibc - glibc 2.2.4 for the former, glibc 2.3.2 for the latter. I really would like to use Thunderbird, but I have better things to do in life than track down & download library upgrades, esp when my 3 yr old install is otherwise running just fine.

I would much appreciate the developers taking a little more conservative approach when identifying their target configuration.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 8 guests