MozillaZine

Extra Characters Added to Body Text

User Help for Mozilla Thunderbird
MajorWKH
 
Posts: 9
Joined: January 19th, 2005, 10:20 am

Post Posted November 27th, 2006, 12:19 pm

I am receiving complaints that my emails include AAAs and othjre characters that are oviously not part of the original text. I have included a sample from a list I sent recently

Norton           6 Jan  ColmaÂ

EW Farnham     24 Feb  UICC SF

In & Out        3 Mar    MHPYC  SF

They were not showing in the origianl transmitted EMail.

What causes this? Is it a "font" thing?

Please advise.

Thank you,

Raven

tanstaafl
Moderator

User avatar
 
Posts: 43134
Joined: July 30th, 2003, 5:06 pm

Post Posted November 27th, 2006, 3:15 pm

Does either your anti-virus program or your smtp server scan the message for viruses and stamp it as safe? See if you have the same problem sending a message using webmail or a different account.

It looks like something is appending eight bit characters. You could experiment with setting your font to UTF-8 in tools -> options -> display -> font. If nothing else you might be able to read the text, which might give you another clue.

Rod Whiteley

User avatar
 
Posts: 11480
Joined: December 6th, 2004, 3:41 am
Location: UK

Post Posted November 28th, 2006, 2:12 am

That happens when you type a non-breaking space, send the mail using the UTF-8 charset (character encoding), then view it without UTF-8 support.

Thunderbird uses non-breaking spaces when you type more than one space in an HTML message (because that's the only way to make it look right in HTML).

The problem is really in the program that converts or displays the e-mail. For example, Thunderbird users can have this problem when their display settings are wrong.

You might be able to avoid it by sending plain text messages, or by using some other character encoding instead of UTF-8.
Rod

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 3 guests