MozillaZine

Problem With Profile Deletion

User Help for Mozilla Thunderbird
mattblackwell
 
Posts: 8
Joined: November 28th, 2006, 4:23 pm

Post Posted November 28th, 2006, 4:27 pm

I am trying to test out the new Mozilla Seamonkey and was trying to set up the email client with one of my other email accounts.

I still want to use Thunderbird for my main account so I only wanted to move one of the accounts over.

I followed the tutorial on how to delete a profile in Thunderbird, but all my messages still go to my Thunderbird account when I send them to the profile that I deleted.

Is there a fix for this? Because I would like to continue using Thunderbird, but have my other account on Seamonkey instead.

Thanks,
Matthew


p.s. on a side note, my account in Seamonkey works just fine. I can send and recieve from it, but if I open Thunderbird first, all my messages go there, or if I have both clients open at the same time, they all go to Thunderbird.

Daifne
Moderator

User avatar
 
Posts: 122994
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted November 28th, 2006, 10:47 pm

Did you delete the profile or remove the account? What exactly did you do?

mattblackwell
 
Posts: 8
Joined: November 28th, 2006, 4:23 pm

Post Posted December 3rd, 2006, 7:34 pm

I've removed the account... it doesn't show up when I go to account settings

I can send from Seamonkey

All my profile and account files for the email I'm trying to remove are still in the Thunderbird folder even though I followed the instructions to remove the account.

I'm not a programmer, so I don't want to just go in and manually delete files pertaining to the account I'm trying to move over to Seamonkey

mattblackwell
 
Posts: 8
Joined: November 28th, 2006, 4:23 pm

Post Posted December 3rd, 2006, 7:35 pm

Specifically, I went to "Account Settings" under "Tools" on the Thunderbird menu, I highlighted the account I didn't want on Thunderbird anymore, then clicked the "Remove Account" button.

Daifne
Moderator

User avatar
 
Posts: 122994
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted December 3rd, 2006, 8:03 pm

Then it should not be polling that account for mail. Why do you think it is?

BTW, I'm moving this to Thunderbird Support. This is not a bug issue.

mattblackwell
 
Posts: 8
Joined: November 28th, 2006, 4:23 pm

Post Posted December 3rd, 2006, 8:37 pm

I don't know what it is... I've had Thunderbird for at least a year now... switching things from Outlook worked...

I don't know

I think that maybe if I uninstall and then reinstall Thunderbird... then start all over it might work

but I also dont want to do that unless I can keep my messages. i'll look for a way on here, but if you know where to look, a redirect will be greatly appreciated

Daifne
Moderator

User avatar
 
Posts: 122994
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted December 3rd, 2006, 8:43 pm

I don't know what your problem is at this point. You really are not being very clear.

But, uninstalling and reinstalling rarely does anything. Your profile is not touched by this and that is usually where the problem is.

mattblackwell
 
Posts: 8
Joined: November 28th, 2006, 4:23 pm

Post Posted December 3rd, 2006, 8:49 pm

hm

I don't know how to be clearer because I don't know programming or even how much of this works...

I'm trying to figure out what I could have done to mess it up, but I don't know where to look

I'll continue to scroll through these boards to see if there's something that might either help or jog my memory about something I may have done before removing the account

Daifne
Moderator

User avatar
 
Posts: 122994
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted December 3rd, 2006, 8:51 pm

You have not answered why you think that account is still getting the messages.

mattblackwell
 
Posts: 8
Joined: November 28th, 2006, 4:23 pm

Post Posted December 3rd, 2006, 9:13 pm

i don't know why..

i wish i could answer that

Daifne
Moderator

User avatar
 
Posts: 122994
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted December 3rd, 2006, 9:29 pm

You must have some evidence one way or the other.

Are the messages just not coming into SeaMonkey? Are you getting any error messages? What?

mattblackwell
 
Posts: 8
Joined: November 28th, 2006, 4:23 pm

Post Posted December 3rd, 2006, 10:55 pm

The messages aren't coming into SeaMonkey but no error messages.

it's just that removing the account from Thunderbird apparently didn't actually remove it.

Daifne
Moderator

User avatar
 
Posts: 122994
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted December 3rd, 2006, 11:06 pm

It does remove it. Something else is going on that is not letting them get into SeaMonkey. I'm going to move this to the SeaMonkey Support forum for you so that you can get help with that program.

mattblackwell
 
Posts: 8
Joined: November 28th, 2006, 4:23 pm

Post Posted December 3rd, 2006, 11:17 pm

well, if it had been actually removed from Thunderbird, then I still shouldn't be recieving them in Thunderbird.

I still get my mail from that account in my Thunderbird email

If I send a message to myself from SeaMonkey (with Thunderbird closed) the message doesn't come through, but it still goes into Thunderbird when I open the program.

Daifne
Moderator

User avatar
 
Posts: 122994
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted December 3rd, 2006, 11:38 pm

I'll move it back to Thunderbird Support.

That's what I've been asking you. You know, when I asked you what made you think they were still coming into Thunderbird?

Why don't you just set the account to "Leave messages on server" in Tools>Account Settings>*each account*>Server Settings. Then they will be available for both programs to download.

You still need to ask about the problems in SeaMonkey in the SeaMonkey Support forum.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 4 guests