MozillaZine

Access Juno e-mail thru Thunderbird?

User Help for Mozilla Thunderbird
Telkwa
 
Posts: 34
Joined: September 28th, 2006, 5:27 am
Location: PNW USA

Post Posted December 17th, 2006, 7:38 pm

Good day -
Someone helped me access my Juno (version 5.0, Build 33) e-mail account via Evolution on our Ubuntu Linux PC, something I'd believed impossible but was actually pretty simple.

This got me to thinking about trying Thunderbird on our Windows PC. I tried to set it up to access Juno 5. It attempts to connect, but says the server is unavailable. There may be other problems, but one thing that occurs to me is that Juno's servers wait for a password and I didn't see a place to enter my Juno password anywhere in the setup. Evolution did give me a place to enter it.

I did a "Juno" search on the Mozillazine forum but didn't find anything helpful. This thread
http://forums.mozillazine.org/viewtopic ... light=juno
sounded like the guy was successful even without a password but it didn't work for me.

I can continue using the Juno dialer but it'd be neat to find a way to use Thunderbird. Is there a way to enter a password?

Daifne
Moderator

User avatar
 
Posts: 122735
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted December 17th, 2006, 8:16 pm

You get the password prompt when you connect to the point that the server asks for it. You are not there yet. Something else is wrong. Check all of your settings.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Telkwa
 
Posts: 34
Joined: September 28th, 2006, 5:27 am
Location: PNW USA

Post Posted December 17th, 2006, 8:35 pm

Hi, Daifne -
I was googling and checking around on the Mozilla website. Came back to the forum and found your message. Went back to Tbird and clicked on "Get Mail". The Password box came up almost immediately. I carefully entered my password (had read something about doing it right the first time a few minutes earlier) and checked the box "Remember my Password". But I don't know for sure if it communicated with the Juno servers correctly because I'd just checked mail a few minutes earlier so there wasn't any to be picked up.
So I tried to send a piece of mail but got the same error..."The server may be unavailable or is refusing SMTP connections." I can check my settings til the cows come home but don't know whether they're right or wrong because I don't know enuf about them! I'm using the same server names as I used for Evolution but not sure about some of the other things that are new or different in TB. Can't find a guide

Daifne
Moderator

User avatar
 
Posts: 122735
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted December 17th, 2006, 8:40 pm

Since you are using the Juno dialer, I assume you have a paid Juno account.

Check your SMTP server settings in Tools>Account Settings>Outgoing Server (SMTP) (at the bottom of the list of accounts on the left)>*server*>Edit

I cannot access the areas on Juno with the server information, not having a paid Juno account myself.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Telkwa
 
Posts: 34
Joined: September 28th, 2006, 5:27 am
Location: PNW USA

Post Posted December 17th, 2006, 9:02 pm

Hi, Daifne -
Yeah, I'm paying Juno for their services. Been with them since 1998.

I've tried just about everything I can think of in "Outgoing Servers"

Description: Left this blank, then typed in "Juno" for lack of any better ideas. Does it make any difference?
Server Name: smtp.juno.com (This is what worked in Evolution)
Port: I let this auto-fill as I tried the different settings below

User name and password: checked the box "yes"
User name: bpbar (My e-mail is ** e-mail address removed by moderator **)
Use secure connection: I tried every one of these- No, TLS if available, TLS, SSL Got the exact same error message with all settings

Any thoughts would be appreciated!

Daifne
Moderator

User avatar
 
Posts: 122735
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted December 17th, 2006, 9:06 pm

I removed your e-mail address because we do not give email support. To do so would deprive other users of the information offered in a response to your topic. More importantly, spammers harvest email addresses from public forums like this.

You really need to get the settings from the Juno site. They are there, I just can't access them.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Telkwa
 
Posts: 34
Joined: September 28th, 2006, 5:27 am
Location: PNW USA

Post Posted December 17th, 2006, 9:18 pm

OK, thanks for removing my address. I got an answer from Juno Tech Support - that was pretty fast.

"Thanks for taking the time to contact Juno email support.

To configure ThunderBird to access your Juno mails, please follow the steps given below.

(A) Remove existing account from Thunderbird

1. Choose Tools > Account Settings?.
2. On the left-hand side of the Account Settings dialog box, click the name of the account you want to remove, and then click the Remove Account button on the bottom left part of the window.

(B) Re-configure your email account in Thunderbird

1. Choose Tools > Account Settings?.
2. In the Account Settings dialog box, click Add Account?.

This displays the Account Wizard, which guides you through the process of setting up a new account.

To enable Thunderbird to send and receive messages, the Account Wizard will ask for technical information about the account you?re setting up.

1. E-mail address - enter your email address followed by juno.com;
2. Your username - type your complete email address including the juno.com domain;
3. Password - enter your password;
4. Choose POP as incoming server;
5. The name of your incoming server (pop.juno.com);
6. The name of your outgoing server (authsmtp.juno.com);

Please make sure that you are connected to the Internet by clicking on the Web tab in the Juno software before you use Mozilla Thunderbird to get and send your Juno mails.

I hope this addresses your concerns.

Thanks for using Juno!

Sincerely,

Gary Kruger
Juno Customer Care
http://help.juno.com"

I changed the outgoing server to "authsmtp.juno.com" but still no joy. Unfortunately, the techie didn't say anything about the "Use secure connection" (None, TLS, SSL) settings.

BTW, I got this e-mail from the Juno techie via TB!! I saw a new envelope in the systray, and followed it back to TB. I think I left the "check for new e-mail every 10 minutes" setting unchanged and it got e-mail without my even noticing. I'm getting mail anyway - half way there, eh?

Daifne
Moderator

User avatar
 
Posts: 122735
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted December 17th, 2006, 9:44 pm

Try checking "use name and password" and entering your username in Tools>Account Settings>Outgoing Server (SMTP) (at the bottom of the list of accounts on the left)>*server*>Edit

This is secure authentication and an "auth" SMTP server usually needs this.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Telkwa
 
Posts: 34
Joined: September 28th, 2006, 5:27 am
Location: PNW USA

Post Posted December 18th, 2006, 7:03 am

I've been trying it with that box checked, since I'm pretty sure it's not gonna work without Juno's servers getting that info.
Under that I tried "bpbar" as username, and tried bpbar****** (entire e-mail address). I'm pretty sure you're only supposed to type in the address to the left of the "@" but tried the whole thing anyway.

What port should I be using? I've tried all the "Use secure connection" settings. If I set it to "No" the default is 25. Oh, yeah, I wrote back to Juno Support this morning asking for further help. If I ever get this right I'll post the correct settings here.

Telkwa
 
Posts: 34
Joined: September 28th, 2006, 5:27 am
Location: PNW USA

Post Posted December 18th, 2006, 8:46 am

I'm amazed - another Juno techie wrote back. I figured they wouldn't be very responsive to people wanting to use software other than their own.
This techie said to set the port to 25.
Untick "use name and password"
Use secure connection set to SSL
He also mentioned firewall, so I went into ZoneAlarm. The left 2 columns across from "Mozilla Thunderbird" were checked green, but the right 2 columns were "?" marks. I set those to green checkmarks.
Backed out, went back in, yes, the settings in ZA took. I turned off TB and turned it back on - yep, those settings took also.

Still can't send mail!!

Daifne
Moderator

User avatar
 
Posts: 122735
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted December 18th, 2006, 9:37 am

Try removing Thunderbird from Zone Alarm and resetting it when ZA later prompts you.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Telkwa
 
Posts: 34
Joined: September 28th, 2006, 5:27 am
Location: PNW USA

Post Posted December 18th, 2006, 3:30 pm

I removed Mozilla Thunderbird from ZA, then tried to send again. Got 2 messages from ZA, OK'ed them both and asked ZA to remember the settings. Still, TB says that "authsmtp.juno.com" refused the connection.
I went back into ZA Control Panel and checked to make sure that Mozilla Thunderbird was green-checked. It is. One thing that puzzled me - In the left-hand column of ZA's "Program Control" page, the one that lists all the programs and their settings, there are explanations for the "Access" column and the "Server" column. Then at the bottom of the page is a sentence that seems to indicate that there should be a third column: this last sentence says "Send Mail: Allows a program to send or receive e-mail." I don't have a third column. I wonder if that's a feature in ZA Pro, not in ZA Free? Anyway, I don't know what else to do in ZA. I am able to receive e-mail.
A 3rd Juno techie wrote back, but just confirmed what the second one said: enable SSL. I wrote back again saying it is on and asking what else I'm missing. None of them have indicated that it can't be done in Juno.

Configuring e-mail clients is not something I'm used to doing, but it appears to be pretty straightforward. I mean, there's only a handful of settings to be changed. What else am I missing?

EDIT: I notice the progress bar in TB first says "Looking up authsmtp.juno.com", then it quickly changes to "Connecting to authsmtp.juno.com". Not sure what that means exactly but at least it's finding a server and talking to it, right? Then it appears that the server refuses to connect, so it seems I must be awful close but have some setting not right.

Daifne
Moderator

User avatar
 
Posts: 122735
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted December 18th, 2006, 7:06 pm

I wonder if there is a problem with their SMTP server right now. It's possible and that would explain the messages.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Telkwa
 
Posts: 34
Joined: September 28th, 2006, 5:27 am
Location: PNW USA

Post Posted December 23rd, 2006, 7:34 am

Hi, Daifne -
Thanks for writing back.

The Juno techies haven't started ignoring me yet. I think I've been bumped up the food chain. The replies don't sound so boilerplate. I've been asked to download/run the Juno Connection Wizard, then send them the "cwlog.xml" logfile.

I've got a 2nd PC, a dual-boot W2K/Ubuntu test machine. Fired it up, installed the latest version of Thunderbird, configured it just like the Juno techies said to do, and tried to send e-mail. Same error message as the main PC. The second PC has an external USR modem, so the hardware config is significantly different.

figured it might help to send them 2 cwlog's. We'll see what happens next. Since I can receive e-mail via TB on either PC, it doesn't sound to me like my anti-virus (AVG free) or the firewall (ZA free) is the problem. And on both machines, TB indicates it's connected to the Juno servers before things come to a halt.

They've had me try Ports 25 and 587, SSL and TLS, lengthening the server timeout (that was in Outlook Express; the techies wanted me to try OE and it won't send mail either), change from 'authsmtp.juno.com' to 'smtp.juno.com', etc. etc. nothing's worked.

Return to Thunderbird Support


Who is online

Users browsing this forum: Google Adsense [Bot] and 17 guests