MozillaZine

"Edit draft"? Double-click opens reply?

User Help for Mozilla Thunderbird
unsolicited
 
Posts: 30
Joined: December 23rd, 2006, 9:17 pm

Post Posted January 18th, 2007, 2:33 pm

Interesting.

I would say just about every folder. But ... I have like 5 e-mail accounts, hate 'drafts', and have everything set to keep drafts in my 'mail' folders.

So ... I would bet ... there is a folder flag as to whether drafts are kept there, and that flag has been set on the main folders I work from.

I hate 'drafts'. I work, always, from my 'inbox'. I like drafts at the top of my inbox, as a reminder I have started a message and to complete it.

I will confirm by changing this and get back to you. In a sense, if this is what's going on, this is both a bug, and a feature request, that this behaviour should not happen.

smsmith
Moderator

User avatar
 
Posts: 18862
Joined: December 7th, 2004, 8:51 pm
Location: Illinois

Post Posted January 18th, 2007, 4:28 pm

I agree, the button should only be there if it is a draft. I am going to confirm that if you change the location that the drafts are saved to, the messages become "drafts" in that folder, but only that folder.

So, I changed my draft location to the inbox, all messages in the inbox now act as if they are a draft, even if they are a message I received. But, the other folders behave properly.

I'll check the bug reports. No guarantees, my bugzilla searching abilities are pretty poor; either I get too many hits to wade through or I get no hits.
Give a man a fish, and he eats for a day. Teach a man to fish, and he eats for a lifetime.
I like poetry, long walks on the beach and poking dead things with a stick.
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

unsolicited
 
Posts: 30
Joined: December 23rd, 2006, 9:17 pm

Post Posted January 18th, 2007, 5:41 pm

> I get too many hits to wade through or I get no hits.

Been there, done that! (-:

Thanks. Especially for confirming the behaviour I'm experiencing.

Particularly as nobody likes 'aberrant' behaviour!

If you can't find a bug report, please file one.

I guess what we're saying is that an individual message needs to be flagged as a draft, not an entire folder.

Thanks again.

Rehzel
 
Posts: 6
Joined: June 18th, 2013, 7:27 am

Post Posted June 18th, 2013, 7:30 am

Hi there!

I have same problem...

I have 5 emails accounts... So when i receive a new email(inbox)... I open with doube-click and it appers in "write mode", with "to" and "bcc" already

But if i open with "right button"... and click "open in new windows" it's fine... Open only in read mode

In safe mode not works, so i think it's not addons...

Any ideias ?

rsx11m
Moderator
 
Posts: 13827
Joined: May 3rd, 2007, 7:40 am
Location: US

Post Posted June 18th, 2013, 8:06 am

Locking due to the age of the thread you have replied to.

Look into Tools > Account Settings > (account) > Copies & Folders and verify that the location of your "Drafts" folder actually points to the folder you intend to and not to your Inbox. That's a frequent misconfiguration prompting this issue. If it doesn't resolve your problem, please start a new thread.

Return to Thunderbird Support


Who is online

Users browsing this forum: Chelladurai and 10 guests