MozillaZine

Mozilla Thunderbird 2 Beta 2 Feedback Thread

User Help for Mozilla Thunderbird
scottboone
 
Posts: 1
Joined: January 25th, 2007, 1:16 am

Post Posted January 25th, 2007, 1:28 am

I was wondering if any work had been done on the relocation of the default Thunderbird Profile folder location under OS X, as described by Bug 318780 (https://bugzilla.mozilla.org/show_bug.cgi?id=318780). The bug has not been acknowledged, updated, or even confirmed. Could the lack of Version be causing it to fall through the cracks?

The current location is ~/Library/Thunderbird/Profiles/, however this violates Apple's published guidelines (as stipulated in the bug entry); the location, as with Firefox, should be ~/Library/Application Support/Thunderbird/Profiles/.

This page [http://kb.mozillazine.org/Profile_folder] seems to indicate that Thunderbird should/does use both locations. It does not; the bug still shows as "Unconfirmed", however this is easily confirmed. This page [http://www.mozilla.org/support/thunderbird/profile] also is ambiguous to the Profile location: the first mention of OS X is accurate, the second is not.

Even if Thunderbird 2.0 doesn't support creating new profiles in the correct location, could it be coded to look in the correct location if the "wrong" profile folder doesn't exist?

M4RiO...
 
Posts: 7
Joined: April 9th, 2004, 12:41 am

Post Posted January 25th, 2007, 2:10 am

I have installed TB 2.0b2 and there's a problem. TB works fine, but uses a 212mb of memory??? In task manager under processes there's curently 228mb used by TB. Anyone else have same problem? I have upgraded from TB 2.0 b1.

--
M4RiO...
--
M4RiO...

yosemite91
 
Posts: 7
Joined: January 14th, 2007, 4:00 pm

Post Posted January 25th, 2007, 2:31 am

Mr Tech Local Install made all but one of my extensions work (Buttons). TB bounces 'em back out on restarts though. No major problems but I was sorry to see that we can't designate how long the mail notification alert stays up. It's fast..up and down with not much time to read it. With the new info that's included in it, it would be nice if it stayed up longer.
Last edited by yosemite91 on January 25th, 2007, 3:03 am, edited 1 time in total.

Tony Raven

User avatar
 
Posts: 35
Joined: July 2nd, 2004, 2:53 pm

Post Posted January 25th, 2007, 2:32 am

I downloaded the British English version and got a version with no dictionaries at all - which made the spell check on send interesting to navigate out of. I tried downloading additional dictionaries but although it went through the motions it failed (and there is no dictionaries folder in the beta2 folder) I have copied the dictionaries folder over from b1 and everything works fine. Don't know if it is a general problem or just the download in that version is missing the dictionaries.

Tony Raven

User avatar
 
Posts: 35
Joined: July 2nd, 2004, 2:53 pm

Post Posted January 25th, 2007, 2:34 am

Re: Using 212Mb of memory, mine is sitting there happily at 32Mb which is about what it has always been

M4RiO...
 
Posts: 7
Joined: April 9th, 2004, 12:41 am

Post Posted January 25th, 2007, 2:47 am

I think i will reinstall TB then...
--
M4RiO...

Lost User 194192
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted January 25th, 2007, 2:49 am

Any chance that https://bugzilla.mozilla.org/show_bug.cgi?id=364613 could be considered for 2.0? Having IM integration in TB would be really nice!

M4RiO...
 
Posts: 7
Joined: April 9th, 2004, 12:41 am

Post Posted January 25th, 2007, 3:00 am

I have discivered where the problem is. A Talkback Add-on or extension. When i disable that extension TB uses only 25 megs. So problem solved without reinstalling TB.

--
M4RiO...
--
M4RiO...

rosbif73
 
Posts: 7
Joined: December 9th, 2004, 7:21 am

Post Posted January 25th, 2007, 3:44 am

rosbif73 wrote:Nice to see the "back" and "forward" function, but is there any way to use this with the back and forward buttons on a 5-button mouse? (I know I can change the button binding in the mouse driver, but it would be nice if this worked by default).

Also, if the "back" function moves to another folder and the view is set to unread messages or unread threads, the message we've moved back to isn't displayed. Is this intentional? It certainly isn't intuitive...

I can't quickly find bugzilla bugs requesting these functions... If anyone can point me to relevant bugs so much the better, if not I'll file them.


No replies, so I've filed bugs 368177 and 368178 for these two issues.

morbus
 
Posts: 23
Joined: February 25th, 2004, 8:41 am

Post Posted January 25th, 2007, 5:03 am

Yeah, definitely 2.0b2 has a problem with "Copy to" filters, at least in relation to News & Blogs. It appears to copy /one/ message, and then gives up on the rest (where "the rest" is defined as 1000+ incoming items). I've since downgraded to 2.0b1 again (yeah, it's a pretty important thing for this filter to break for me), and it's working anew.

The Ex Omega
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted January 25th, 2007, 8:01 am

mistermartin75 wrote:
Omega X wrote:Beta 2 randomly stalls on viewing messages on both NewsGroups and Email. IT happenend in TB1.5 and its even worse in TB2.0b2.


I believe this is a problem on your end, as I have never experienced such problems and have not seen many reports of such problems. What kind of Mac do you have?


I am on a Windows machine. Sometimes when clicking a message(usually a new message), the message does not open. It happens very randomly.

vanbroup
 
Posts: 3
Joined: January 25th, 2007, 10:43 am

Post Posted January 25th, 2007, 10:59 am

1. Why is the tag filter removed?
Normaly you can tag all your e-mail (nice option!) and do a quick filter but I can't find the tag filters anymore!

2. Have you ever tried to remove 500/1000 messages or more from you IMAP mailbox??, thunderbird uses so much memory for removing messages that the most of the time my thunderbird crash the system.

3. A nice option should be to whitelist a domain name or e-mail address for scam and images in e-mail. Some e-mails you receive every day and every time I must click twice before I can read the e-mail from this trusted contact.

4. For my work I have to contact a lot of clients, in the e-mail there are much references likes phone or order numbers. It should be extremely usefull if you can scan your e-mail message with a regular expression so you can make link to start a phonecall or to show some specific order information.

mscott

User avatar
 
Posts: 2516
Joined: April 2nd, 2003, 4:10 pm
Location: Thunderbird Research Center, CA

Post Posted January 25th, 2007, 11:23 am

For (1), Tools / Toolbars / Customize to add a mail views widget to your toolbar

I haven't bee nable to reproduce (2) yet.

for (3), you can set the trusted domains pref via the config editor. See:

http://lxr.mozilla.org/mozilla/source/m ... ews.js#588

For (4), that's a cool idea and is inline with some of the other ideas we have for Thunderbird 3!
Thunderbirds are Go!

vanbroup
 
Posts: 3
Joined: January 25th, 2007, 10:43 am

Post Posted January 25th, 2007, 11:44 am

mscott wrote:For (1), Tools / Toolbars / Customize to add a mail views widget to your toolbar

Ok thanks, but the old version was a lot better!!! (it's not a single dropdown anymore and I can't place it as a small pulldown above the message list)

mscott wrote:I haven't bee nable to reproduce (2) yet.

Ok, try with messages from 385KB

mscott wrote:for (3), you can set the trusted domains pref via the config editor. See:

http://lxr.mozilla.org/mozilla/source/m ... ews.js#588

Thanks, I can set this for now. But I don't think a normal user will/can use this... and will you do all that work for two clicks? Should a question or button in the interface not be more useful?

mscott wrote:For (4), that's a cool idea and is inline with some of the other ideas we have for Thunderbird 3!

Ok nice, I hope version 3 will come soon!

bbendick
 
Posts: 14
Joined: December 2nd, 2003, 4:21 pm

Post Posted January 25th, 2007, 12:44 pm

Have you ever tried to remove 500/1000 messages or more from you IMAP mailbox??, thunderbird uses so much memory for removing messages that the most of the time my thunderbird crash the system.


I've had this problem since before Thunderbird 1.0. 500 seems to about the cap. You can do more, but it takes an extremely long time. As you get to 1000 or over, it just completely freezes until you kill the process.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 3 guests