MozillaZine

Thunderbird's "Copy to sent folder" window never c

User Help for Mozilla Thunderbird
c nicol
Guest
 

Post Posted February 22nd, 2007, 10:35 am

(new to Thunderbird as of last night)
XP media edition, thunderbird 1.5.0.9, IMAP/SMTP

When I send mail, the mail is sent and a copy is saved in the "sent" folder, but an on-screen window indicates "Saving copy to sent folder" with a moving progress bar. This process is never reported as finished. Sent mail is in-fact saved to the folder. I searched the KB and FAQ and these issues point to deleting the .msf files in my profile. I have deleted them with no change in the issue. Any thoughts? TIA, Craig

Daifne
Moderator

User avatar
 
Posts: 123043
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted February 22nd, 2007, 4:56 pm

How recently have you compacted your folders? Compacting is something that needs to be done regularly in any email program. We recommend weekly, but many of us do it daily. When done often enough, it can be an extremely fast process. Not doing so can lead to problems like those you are experiencing. See this about how to and why it's so important: http://kb.mozillazine.org/Compacting_folders

To avoid this happening again, see the tips in these articles:
http://kb.mozillazine.org/Keep_it_worki ... derbird%29
http://kb.mozillazine.org/Performance_%28Thunderbird%29

DanRaisch
Moderator

User avatar
 
Posts: 121104
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted February 22nd, 2007, 9:06 pm

Look under Tools->Account Settings->Copies & Folders to see what is listed as the target for Sent messages. If it is to a location on the local hard drive, compacting the Sent folder (as Daifne's post describes) may be the solution. If the Sent messages are to be stored in the Sent folder of the server, it may be a problem of the server not accepting the uploaded messages.

charles

User avatar
 
Posts: 4240
Joined: March 2nd, 2004, 11:06 pm
Location: Phoenix, AZ

Post Posted February 22nd, 2007, 11:05 pm

Especially if it is an AOL server since they don't allow outside mail clients to write to their servers.

c nicol
Guest
 

Post Posted February 23rd, 2007, 7:09 pm

Dan and Charles, you both nailed it! Navaigated as you suggested and sure enough, it was set to save on AOL's sever. I redirected to my local "sent" folder and all is well.
Thanks mucho! I like this program already.
Craig

dagofast
Guest
 

Post Posted May 24th, 2007, 10:17 am

I agree. I installed TBird 2.0 and the only complaint was I was always getting the "copy sent to folder" message never completing even though I could see it had sent the message and stored it in my AOL sent folder. I would just cancel and then close the email message and click "don't save" since I don't have much patience. So I never got a message that it had "failed to save" or any other error.

It would seem Charles is absolutly correct in that AOL's servers don't allow it, and I followed Dans advise and it worked perfectly.

Thanks to both of you and this forum!

Now Thunderbird is perfect.

dagofast
Guest
 

Post Posted May 24th, 2007, 10:42 am

Oh yes, I should also mention that even with the change to Thunderbird saving it in your local folder under sent mail, AOL is still saving it and storing it on their system.

In this instance, redundancy is probably a good thing. :-)

charles

User avatar
 
Posts: 4240
Joined: March 2nd, 2004, 11:06 pm
Location: Phoenix, AZ

Post Posted May 24th, 2007, 10:47 am

If you use the AOL smtp server then a copy of the sent message is stored in the sent items folder of the screen name used for the send.

andrew c.
 
Posts: 1
Joined: November 18th, 2007, 1:09 pm

Post Posted December 9th, 2007, 2:23 pm

THANKS FOR YOUR DISCUSSION..MY PROBLEM IS SOLVED!!!!!! ITS BEEN DRIVING ME BATTY FOR MONTHS..BUT JUST LIVED WITH IT.
NOW IM FREE OF THE PROBLEM.
THANKS, ANDY!

DanRaisch
Moderator

User avatar
 
Posts: 121104
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted December 9th, 2007, 3:47 pm

Glad to be of service.

mikeklein
Guest
 

Post Posted April 8th, 2008, 11:12 am

Saving sent copies of email to LOCAL folder is not the solution...kind of defeats the whole server-side thing that is IMAP.

It's not always an issue with email servers refusing sent email....I get same problem with my corp email server and my own imap server.

Repeatedly sending the email eventually saves it.

This is a Tbird bug for over a year now...never had it early on.

DanRaisch
Moderator

User avatar
 
Posts: 121104
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 8th, 2008, 11:44 am

Have you reported that as a bug, or found a bug report on it on Bugzilla?

mike klein
Guest
 

Post Posted April 13th, 2008, 12:26 pm

Appears to be a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=413240

This is looong term bug (>2 years?). I'm not holding my breath.

I consider it a P1.

Supatramp
 
Posts: 60
Joined: January 26th, 2008, 12:42 pm
Location: Scotland

Post Posted May 22nd, 2008, 5:42 am

Having this problem also, and also with AOL.

However, I'm in the UK and and AOL UK members are currently in the process of being switched to Carphone Warehouse servers, Carphone Warehouse having bought AOL UK a year or so ago. So could the switch of servers possibly eradicate this sort of problem, bearing in mind that parts of the AOL system are unique to AOL?
David

claimwright
Guest
 

Post Posted June 25th, 2008, 9:54 am

I was, apparently, able to save some sent messages, early-on in mt T-bird experience, but not for a while.

I've changed the setting to save them in about every option, and they never appear anywhere that I can locate, least of all in the "sent" folder, where I'd like them.

what to do??!!

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 4 guests