MozillaZine

Message Filters not Taging Messages automatically? TB 2.0

User Help for Mozilla Thunderbird
M_Lyons10
 
Posts: 220
Joined: November 4th, 2004, 4:37 pm

Post Posted May 4th, 2007, 6:31 am

Thank you for your post. I'm kind of surprised that the next version of TB is going to be 2.0.0.4. In the past, hasn't Mozilla counted sequantially per product? I guess they're bringing TB up to the current Firefox build number. Hopefully this fix works, as I really, REALLY miss my filtering... O.K., it's May... Can we have the update now please?? lol ;-)

Thanks,
-Matt-

M_Lyons10
 
Posts: 220
Joined: November 4th, 2004, 4:37 pm

Post Posted May 17th, 2007, 9:06 am

Out of curiosity (Because this is still driving me insane...)... Are there any new work arounds for this? I really miss the filters working...

Thanks,

OPaul
 
Posts: 94
Joined: July 31st, 2003, 6:01 pm
Location: Raleigh, NC

Post Posted May 17th, 2007, 9:13 am

M_Lyons10 wrote:Out of curiosity (Because this is still driving me insane...)... Are there any new work arounds for this? I really miss the filters working...

Thanks,

Going back to 1.5 has been my workaround.
I have always wished for a computer that would be as easy to use as my telephone. My wish came true. I no longer know how to use my telephone.
--Bjarne Stroustrup

M_Lyons10
 
Posts: 220
Joined: November 4th, 2004, 4:37 pm

Post Posted May 17th, 2007, 9:21 am

*Sigh* That really sucks... lol I really wish Mozilla would jump on this and get a fix out...

RDL
 
Posts: 1258
Joined: August 22nd, 2004, 1:39 am

Post Posted May 17th, 2007, 11:19 am

M_Lyons10 wrote:*Sigh* That really sucks... lol I really wish Mozilla would jump on this and get a fix out...

Agreed but TB Update Tracker Bug 378635 still has three outstanding dependencies (and view the 'Dependency Graph') so I shall be joyfully surprised if we see the new release within the next three or four weeks.

Tivon
 
Posts: 18
Joined: May 5th, 2005, 11:34 am

Post Posted June 8th, 2007, 1:33 pm

I've almost had it with Thunderbird. About to look into something else. I updated to 2.0 because I thought there was a problem with the Audio alerts not beeping everytime a new batch of emails was detected and downloaded. Could have sworn it did that back in the days. Turns out that's just how TB works now, only one beep. But because of how these computers are setup I can't go back to 1.5 without a world of paper work, e-mails and BS to get someone to unlock the computer for uninstalling. We use A LOT of filters on our accounts to change the level of Importance with groups in their own colors. Now I'm reading that I need to turn off some sort of AntiVirus option. I did that and the next email was tagged fine, but I still had to run the filters option to change a few others sitting in the inbox.

Running version 2.0.0.0 (20070326), going to look for the next update.

Way to go Thunderbird team. ;{>

Tivon
 
Posts: 18
Joined: May 5th, 2005, 11:34 am

Post Posted June 8th, 2007, 2:19 pm

Strange... Okay, Build version 2.0.0.4 (20070604) sort of works. It does Tag new emails, however...
If I read the emails the next tagged email that comes down is tagged but the last one received is no longer tagged!
Then I have to run the filters again to get the filter to tag the once already tagged email!

Looks like the problem is fixed, but unsure of the mixed results with the filter system. Moving things around
in the filters to see if they are not overlapping or something. Trying to figure out why they are untagging
at random times.

.. Removed the Skin, Deleted E-mails.. Seems to work for now.

Pinky08550
Guest
 

Post Posted August 26th, 2011, 11:20 am

using 6.0 - just started.. Neet trick i use the preview pane -
Click right on the "From" line - Select create Filter
The filter will pop up - click ok, run..

If you recieve a bunch of emails from lets's say walmart - remove the begining to just leave @walmart.com - select ends with and all those will be filtered..
Took a couple of min's to figure it out, but that was the easiest way I could think of, now alll the filters work.

Hope it helps:

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 6 guests