MozillaZine

Trouble with PeoplePC and Email

User Help for Mozilla Thunderbird
johnk55
 
Posts: 3
Joined: June 13th, 2007, 5:02 pm

Post Posted June 13th, 2007, 5:07 pm

I just set up peoplepc and found that both thunderbird and outlook have trouble sending emails through a peoplepc connection.

I have all the settings from peoplepc, my outlook even had the peoplepc settings added automatically. But I can't send.

Any advice is appreciated.

Thanks in advance.

John

Daifne
Moderator

User avatar
 
Posts: 122757
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted June 13th, 2007, 5:09 pm

What is the exact wording of the error message?
What firewall and antivirus are you using?
What Operating System?
What Version of Thunderbird?
What settings do you have in: Tools>Account Settings>Outgoing Server (SMTP) (at the bottom of the list of accounts on the left)>*server*>Edit? DO NOT post your user name, email address or password.
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

johnk55
 
Posts: 3
Joined: June 13th, 2007, 5:02 pm

Post Posted June 13th, 2007, 5:22 pm

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'john', Server: 'mail.kristelli.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10053, Error Number: 0x800CCC0F

This only happens when I try to email from my old email account. Its my own domain, and it still works on the web interface, but emailing from my domain email through my new peoplepc account, it won't work.

Daifne
Moderator

User avatar
 
Posts: 122757
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted June 13th, 2007, 7:10 pm

That is an error message from your server, not Thunderbird. I suggest you contact them about it. Otherwise, you could use another SMTP server and see if that works. GMail is good for that.

Another thought, does kristelli.com (or the hosting company) require POP before SMTP? If that's the case, you need to check for mail just prior to sending. Again, this is a server side issue rather than a Thunderbird issue.
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

johnk55
 
Posts: 3
Joined: June 13th, 2007, 5:02 pm

Post Posted June 13th, 2007, 7:23 pm

I figured it wasn't a thunderbird problem. But I was hoping that someone knew of peoplepc's problems with email. Even with outlook express, it won't let me send email from anything but their email.

Im sure this is an ISP issue. I've been using the email with no problem for years. This started the day I switched to PeoplePC.

Daifne
Moderator

User avatar
 
Posts: 122757
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted June 13th, 2007, 7:46 pm

I would talk to them. They may have some workarounds. If not, consider switching again.
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

JonGould
Guest
 

Post Posted March 7th, 2009, 9:01 pm

PeoplePC E-Mail

I have just resolved this issue for myself. The information PeoplePC provides is all correct; just deficient:

Incoming mail server = pop.peoplepc.com
Outgoing mail server = smtpauth.peoplepc.com

Incoming Mail Server Username = MailBoxUsername (For Bill@PeoplePC.com) this would be Bill.

Incoming Mail Server Username = Bill's Password

Outgoing mail server requires authentication = CHECKED

Log on using Secure Password Authentication = UNCHECKED

Outgoing Mail Server Username = IspAccountPrimaryE-Mail ( PrimaryIspEmailName@PeoplePC.com USE THE ENTIRE E-MAIL ADDRESS)

Outgoing Mail Server Password = PrimaryUserPassword (If this account is for a secondary e-mail user account then be sure to check Remember Password) Log on using Secure Password Authentication is unchecked.

In Advanced Settings:

Outgoing mail(SMTP): 587

Incoming mail(POP3): 110

Server requires a secure connection (SSL): UNCHECKED

BTW: If you do not wish to use the "People PC Smart Dialer" and all of the garbage that comes with it, you may simply configure the normal MS Windows Dialer Using the Full Primary Account E-Mail Address as the username and the Primary Password for any PeoplePC DialUp Number in the USA. I hated that “PeoplePC Smart Dialer” so using the primary e-mail address username and password in the Microsoft dialer is what led me to guess the correct answer to this issue. I then uninstalled People PC altogether; just used them like any other normal dialup ISP.

Daifne
Moderator

User avatar
 
Posts: 122757
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted March 7th, 2009, 10:14 pm

Er, thanks, but I doubt that johnk55 is still worried about it two years later. Locking.
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 6 guests