MozillaZine

Not Receiving Emails

User Help for Mozilla Thunderbird
lhelmer
 
Posts: 10
Joined: December 26th, 2006, 6:55 pm

Post Posted April 7th, 2008, 5:50 pm

I have not been able to receive emails in at least 24-36 hours. I have done a system restore. All is well with my web browser. I have run a full virus scan. I have the latest versions of Firefox and Thunderbird. I am able to access the internet through Firefox with no difficulty. I can send messages successfully through Thunderbird but I cannot receive them. It appears that any emails that may have been sent to me in the last day, day and a half, are still floating out there in cyber space. I have an account with netidentity.com which allows me to use ** e-mail address removed by moderator ** as my email address. I have checked their home page to see if there are any issues with them and there are none. My account is active and in good standing with them. They report no bugs. I have sent them the same information I am now sending you just to rule out completely that it is a problem with their site. I'm totally stumped as to what is preventing me from receiving my emails but I'm starting to panic as I'm expecting some very important ones. Is there anything else I can do regarding Thunderbird to be sure it is working fully on my computer? Thank you!

Daifne
Moderator

User avatar
 
Posts: 122743
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 7th, 2008, 6:09 pm

Moving to Thunderbird Support

I removed your e-mail address because we do not give email support. To do so would deprive other users of the information offered in a response to your topic. More importantly, spammers harvest email addresses from public forums like this.

* Which version of Thunderbird? Check Help>About for the version number.
* What operating system?
* What is the exact wording of the error message you are receiving?
* Do you have any extensions installed?
* What kind of mail - POP, IMAP?
* Are you using an antivirus and/or a firewall program? Which ones?
* Do you regularly compact your folders? Weekly or more often is strongly recommended. Check http://kb.mozillazine.org/Compacting_folders for more information on compacting folders.
* Without divulging your e-mail address or account name, what are your server settings, including server name and port number for:
+ Tools>Account Settings>*account*>Server Settings?
* Any recent changes in your computer or software configuration that might be relevant?
(including OS or Thunderbird updates, adding extensions or themes, etc. and any security program updates)
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

lhelmer
 
Posts: 10
Joined: December 26th, 2006, 6:55 pm

Post Posted April 8th, 2008, 8:44 am

Thank you for protecting my identity by removing my email address. I was so focused on my issue with emails, I didn't even think about that. Here is the information you requested:

Thunderbird Version: 2.0.0.12
OS: XP Media Center SP2
Extensions: none that I recall; how can I double check that?
Type of email: POP
AntiVirus: AVG Free NOW but had TrendMicro when this happened. My trial version of TrendMicro expired this weekend.
Firewall: Zone Alarm NOW but was TrendMicro when this happened.
I compacted the folders yesterday to no avail. I did not realize until I researched my problem yesterday that compacting was something I should do more often.
Account settings: name of account: pop-server.stny.rr.com
Server settings: Server type is POP mail server. Server name: pop-server.stny.rr.com. Port: 110. Default is also 110. Server settings are to check for new mail at start up and to check again every 10 minutes. Under security settings, it is set to NEVER use a secure connection. My user name is the same one I use here in this forum.
PLEASE NOTE: when I fired up my computer this morning, I did receive two messages sent this morning to my thunderbird account. However, any messages that were sent to me from Saturday evening until this morning are no where to be found.
Please let me know if you need anything else and thank you!
Let me know if you need anything else and thank you!

Daifne
Moderator

User avatar
 
Posts: 122743
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 8th, 2008, 9:32 am

See if anything here helps: http://kb.mozillazine.org/New_messages_do_not_appear

I'm on RR as well, but in a different area. Your settings look fine.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

lhelmer
 
Posts: 10
Joined: December 26th, 2006, 6:55 pm

Post Posted April 8th, 2008, 12:08 pm

Thanks for referring me to the mozillazine article. I still have the problem. Everything in the article was set up correctly on my system with the exception of "automatically download all messages" box. That was not checked off. Now it is. However, incoming mail is still not in coming. IT WILL sporadically. I've received three emails today; one a test email from me, one an email without an attachment from a friend who uses RR and other email WITH an attachment from a friend who uses AOL. I have not heard back from netidentity as yet with regard to any input they might have.
Is there any way I could configure Thunderbird to do a workaround my net identity address, capture any old mail that has been sent to that address (that hasn't been received by me as yet) and drop it in my inbox using my RR address? Thank you!

Daifne
Moderator

User avatar
 
Posts: 122743
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 8th, 2008, 3:51 pm

That type of forwarding needs to be done on the server level.

If you still can access your Netidentity account, then you can setup that account in Thunderbird. You need to get the sever settings from them though.

Are the message that you are not receiving from that account?
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

lhelmer
 
Posts: 10
Joined: December 26th, 2006, 6:55 pm

Post Posted April 8th, 2008, 6:43 pm

Yes

Daifne
Moderator

User avatar
 
Posts: 122743
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 8th, 2008, 7:24 pm

Have you setup that account in Thunderbird?
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

lhelmer
 
Posts: 10
Joined: December 26th, 2006, 6:55 pm

Post Posted April 9th, 2008, 8:25 am

It appears to be. Under account settings, I have two separate identities; one from net identity, reflecting my domain name and one from RR reflecting my RR mail address. Emails are coming into my inbox very sporadically; maybe one or two a day. I can't account for why some are getting through and some are not. Still waiting to hear back from net identity. Also sent a request to a friend who works in Tier 3 support at RR for insight and am waiting to hear back from him as well. Thanks.

lhelmer
 
Posts: 10
Joined: December 26th, 2006, 6:55 pm

Post Posted April 9th, 2008, 8:42 am

Additionally, I have discovered since setting up a separate account in Thunderbird with my RR address, I am receiving any NEW messages through RR with no difficulty. More and more, then, I am sure this is a net identity issue. Unless there is a way that RR can capture the net identity emails that were sent to me over the weekend, they are probably gone. However, all new messages will come through Thunderbird with the RR identity now set up in my account settings. Previously, I only had one account set up in Thunderbird and that one reflected my net identity address only. When you asked me if I had "setup that account in Thunderbird", it made me realize that while I had done so, I had NOT set one up for my RR address. I did so. I sent myself a test message at my RR address, including an attachment and it worked. Thanks for that idea! I have now notified my address book to contact me at my RR address until further notice. Therefore, I think that will be my workaround. If you have any other ideas/thoughts/suggestions, please feel free to share them. Otherwise, I think we have "kind of" fixed my problem, and it wasn't even a Thunderbird issue! :) Here's the good news.....I won't get any more spam! :) Thank you Daifne! Please hug your cat for me....

Daifne
Moderator

User avatar
 
Posts: 122743
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 9th, 2008, 8:43 am

Let's wait to hear from them. Since Thunderbird is getting some, the problems are more likely outside of Thunderbird. It is possibly AVG, it's been causing some problems lately.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

lhelmer
 
Posts: 10
Joined: December 26th, 2006, 6:55 pm

Post Posted April 9th, 2008, 11:57 am

Just finished doing some additional research and the news is not good. Apparently, NetIdentity was purchased some time back by a company called Tucows, Inc. The migration has been a nightmare. If you google "What is happening at NetIdentity?" you will be overwhelmed by the stuff that pops up. I am apparently the latest victim of a problem that has been going on for a long time. Same problem with everyone; we are not receiving emails. Some people receive them days later. Some are still waiting. This obviously has been my problem all along. It's definitely NOT a Thunderbird issue; but I wanted to share this latest news with you in case you, or any other Moderator receive this same question from other Thunderbird folks. I have connected with my RR friend and all is well with them. I just sent him a question I'd like to ask you as well. Is there any way I can get my RR address to recognize any emails (past/present OR future) that are sent to the domain name address, and capture them for me? In Thunderbird, I do have an account setting (now - didn't have it when this problem started) for my RR address and all RR emails are coming through with no problem. I just wish I could find a way to capture the ones that have been sent to my domain name address that I haven't received yet. I don't think in my case it's AVG, because the problem began prior to my TrendMicro trial period expiring. Anyway, if you have any ideas regarding capturing those emails that are floating in cyberspace for me, I'm all ears. Thank you again!

Daifne
Moderator

User avatar
 
Posts: 122743
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 9th, 2008, 12:02 pm

Great! And thanks for reporting back with that.

If NetIdentity has not gotten your emails to your inbox there, there's not much you can do. If they get to the inbox, and if the have a way for you to forward them to your RR account, that may help. This is all server side at this point.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

lhelmer
 
Posts: 10
Joined: December 26th, 2006, 6:55 pm

Post Posted April 10th, 2008, 11:04 am

Just an update. Shortly after posting a reply to you around 11 AM EST on April 9th, the problem was resolved by NetIdentity. I am now going through over 100 emails in my inbox. Should keep me out of trouble for awhile! :) Additionally, my RR friend told me the same thing you did regarding how to capture emails. Thus, I've made a request of NetIdentity that they set my account up to "receive" emails fsent to both addresses. This way, should this happen again (or should I discontinue using them which is a HUGE possibility at this point), I will always get my emails. Another happy ending! Thanks again for all of your wonderful assistance.

Daifne
Moderator

User avatar
 
Posts: 122743
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 10th, 2008, 2:15 pm

You're very welcome.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 6 guests