MozillaZine

ATT / Yahoo / Uverse problems sending mail? Here's the fix!

User Help for Mozilla Thunderbird
PJMonty
 
Posts: 6
Joined: June 5th, 2006, 12:53 am

Post Posted April 17th, 2008, 6:52 pm

Apparently, a couple of months ago, ATT / Yahoo / Uverse (they are all interconnected these days) changed the way their SMTP outgoing email servers were set up. They now check the "From" field. If you use a third party email address and send it via the ATT / Yahoo / Uverse servers. There are numerous reports of problems with this, as well as numerous solutions. I have tried all of them and none worked.

I finally figured out a solution that does work.

1 - Click on Tools->Account Settings...

2 - Click on the outgoing email account that isn't working.

3 - Click on the "Manage Identities.." button in the lower right of the dialog.

4 - Click on the "Edit..." button. I'll assume you have only one identity, but I'm sure you could do this for all identities.

5 - On the "Settings" tab, the first three fields are "Your Name", "Email Address" and "Reply-To Address". Both the email and reply should currently have the same address. Here's the trick - change the "Email Address" to your Yahoo address.

6 - Make sure you do NOT change the "Reply-To" address, as you want emails to go to the non-Yahoo account, or you wouldn't be reading this in the first place.

7 - Hit, OK, OK, etc until you've closed all the dialogs.

8 - Send mail.

Everything should work perfectly now since the "From" field that the Yahoo servers are complaining about is now a Yahoo account.

Thanks,
PeterM

spin in chicago
Guest
 

Post Posted February 18th, 2009, 7:02 pm

Hello. I am not a techie or an IT specialist, however I feel obligated to put this info out there for ANYONE suffering from the switch to ATT U-verse AND who has a third party email like me. Leaving aside the laundry list of nightmares that the actual installation of the cable/phone/internet trio was for me, I want to circulate this VERY VALUABLE SMTP server info that a Level 2 tech just gave me - it was the only thing that would allow me to send emails with the smtp.att.yahoo.com server (FYI: it only took 7 cumulative hours to get this correct info!)

Sorry, I only have this for a Mac....but I am sure that the instructions could be easily translated for a PC:

Under Mail > Preferences, go to your 3rd party email and verify your current POP server info; Then...
Choose "Edit Server List" under Outgoing Mail Server to create the following SMTP setting:

SMTP: smtp.att.yahoo.com
Set a custom port to 465
Make sure SSL is checked ON
Authentication should be set to PASSWORD, then make sure you have the following info to enter:

Username (this is the primary att.net email address that is associated with your U-verse acct)
Password (this is the password associated with your U-verse acct)

Then, you're done! And I couldn't believe it works, but it does. (Reminder: save your settings and make sure to make the corrected/new SMTP att server your default for your 3rd party email.)

Good Luck!
Spin
Chicago, IL

Daifne
Moderator

User avatar
 
Posts: 122733
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted February 18th, 2009, 7:22 pm

spin in chicago,
You can stop posting this now. Once is enough.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Guest
Guest
 

Post Posted December 2nd, 2009, 2:20 pm

There is another step, if you have sub-accounts set up, Spin in Chicago left off. After setting up the smtp you have to go back to email address you are setting up and change the Outgoing Server (SMTP) to the one you just created. Do this for every sub-account (creating smtp outgoing for each). Also make sure you verify on the ATT.net site the sub-accounts.

wildskyspirit
 
Posts: 1
Joined: April 24th, 2010, 11:44 am

Post Posted April 24th, 2010, 11:57 am

I spent 4 hours on the phone yesterday with 2 senior techs because my Outlook has been flaky and now wouldn't send or receive.
ATT Uverse announced to me that they "as of November 2009 no longer support Outlook." I explained that this position was crazy as Outlook was the WW standard for email and my Outlook was a lot more important to me that my ATT connection. I explained that they had a misguided sense of their importance to me, that ATT was a generic "data pipe" and Outlook was an important tool. I had to result to telling them I would go back to DirectTV for "transport" if that is what it took to use my Outlook. One tech immediately spent 2 hours trying to help to no avail. I called back again and another tech suggested that they have a special "fee based" group who could help me.
I related the story of HP not developing a printer driver for Dell ten years ago and how I have never owned an HP product since, explaining that I would write off ATT the same way if they failed me. After 2 more hours, this one finally got the job done. We reconfigured everything a dozen times and when Uverse finally straightened out----it causes intermittent Outlook problems--I felt like I had battled fiercely when this should have been cake. So don't give up!

katestudio
Guest
 

Post Posted July 21st, 2010, 10:50 am

Oh My God. Thank you!!!!! I am soooo glad I didn't spend the $99 for the stupid CONNECTTECH!!

mamabearof3
Guest
 

Post Posted July 27th, 2010, 2:53 pm

Thank you so much for this info. I've been crazy for a week trying to figure out how to retain my old e-mail account while using Outlook and having now switched to U-verse. Nightmare! Anyway, I can finally receive the e-mails being sent to my non-att account and send e-mails. BUT, the e-mails I am sending still look as if they are coming from my att.net e-mail versus the one I entered in "reply E-mail." any ideas?

DanRaisch
Moderator

User avatar
 
Posts: 106819
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted July 28th, 2010, 5:49 am

mamabearof3, are you using Thunderbird to access your email, or using Outlook. It's not clear from your post which you are now using.
Vista Home Premium 64 - FX 37.0.1 & TB 31.6.0 Win 8.1 - FX 37.0.1 and TB 31.6.0

Mandinka
 
Posts: 2
Joined: September 29th, 2010, 12:34 pm

Post Posted September 29th, 2010, 12:39 pm

Dan, All,

I recently switched to Uverse through AT&T from Comcast. I use Outlook 2002 SP3. When I try to add the POP and SMTP accounts I am still unable to send/receive emails, even if I change the ports to 995 and 465 as most of the forums suggest.
I'm not trying to use outlook to send or receive any Gmail or other 3rd party email accounts, just my ATT.net email. I called Uverse and they suggested I call (and pay for) Connecttech. They also sugested I call Microsoft ! (I can only imagine the conversation with them).
Does anyone have any suggestions please - I'm about to go back to Comcast which I really don't want to do.

Thanks

DanRaisch
Moderator

User avatar
 
Posts: 106819
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the East Coast

Post Posted September 29th, 2010, 12:53 pm

This is a support forum for Thunderbird. We're really not in a good position to offer guidance on how to set up accounts in Outlook as most of us don't even use that program. Have you tried the AT&T support pages for guidance? https://www.att.com/esupport/article.js ... SMTP%29%3F
Vista Home Premium 64 - FX 37.0.1 & TB 31.6.0 Win 8.1 - FX 37.0.1 and TB 31.6.0

Mandinka
 
Posts: 2
Joined: September 29th, 2010, 12:34 pm

Post Posted September 29th, 2010, 1:10 pm

I'm sorry, I hadn't realized it was a Thunderbird support forum as I came across it while searching for help with my outlook / ATT issue.
I did try the settings from the support page when I first tried to set it up, no luck. I called Uverse and they tried to send me to Connectech or Microsoft. I just find it hard to believe that a company the size of AT&T doesn't support an email client the size (popularity) of Outlook.
I have used many ISP's over the years and have never run into this - very frustrated.

Oh, Uverse also said "why not just use webmail"

Argghhhh.

LoudNoise
Moderator

User avatar
 
Posts: 38577
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted September 29th, 2010, 1:16 pm

Also, you are replying to an elderly thread. Locking.
Post wrangler
Notice: If you have a comment on moderation, please post here viewtopic.php?f=11&t=2706389 and don't private message a mod. I don't reply to private messages unless I have previously requested them

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 4 guests