MozillaZine

Login to server failed

User Help for Mozilla Thunderbird
Larry McNurty
Guest
 

Post Posted April 28th, 2008, 5:08 pm

I have been using IMAP to connect to our mail server at work and this has worked flawlessly all this while. As of late last week, I get "Login to server <server> failed". I know the user name and password are valid as I can access my mail via the Outlook web interface.

I spent the whole day tracking this down (even uninstalled and reinstalled Thunderbird) but to no avail :(

My server settings are:

incoming IMAP: mail.<domain>
port: 993
SSL enabled

outgoing IMAP: mail.<domain>
port: 25
TLS enabled

Can somebody please help?

Daifne
Moderator

User avatar
 
Posts: 122773
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 28th, 2008, 5:32 pm

What firewall are you using?
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Larry McNurty
Guest
 

Post Posted April 28th, 2008, 5:35 pm

I'm trying this from my desktop at work (as before when it was working), so there is no firewall.

Daifne
Moderator

User avatar
 
Posts: 122773
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 28th, 2008, 5:39 pm

Then the server firewall may be blocking Thunderbird. For that, you need to get your IT department involved.
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Larry McNurty
Guest
 

Post Posted April 28th, 2008, 8:18 pm

Perhaps I am missing something? I am trying this out when I'm in the office ... so, shouldn't I be behind the firewall and therefore be unaffected by any changes to the firewall?

In any event, I will check with our IT folks tomorrow.

Daifne
Moderator

User avatar
 
Posts: 122773
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted April 28th, 2008, 8:31 pm

Not if they changed a setting on the firewall or the firewall doesn't recognize TB for some other reason.
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 13 guests