MozillaZine

5.7.0 Must issue a STARTTLS command first??

User Help for Mozilla Thunderbird
Joge
Guest
 

Post Posted August 24th, 2008, 8:10 am

Trying to send mail produced this alert:—
An error occurred while sending mail. The mail server responded: 5.7.0 Must issue a STARTTLS command first. c244sm3216895ika.4. Please verify that your email address is correct in your Mail preferences and try again.

I can receive emails O.K. just can't send. Thunderbird 2.0.0.16 Mac OSX 10.4.11.

Can anybody help??— Please.

Daifne
Moderator

User avatar
 
Posts: 122742
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted August 24th, 2008, 8:26 am

In Tools>Account Settings>Outgoing Server (SMTP) (at the bottom of the list of accounts on the left)>*server*>Edit select the radio button for TLS.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Joge
Guest
 

Post Posted August 24th, 2008, 10:08 am

Thank you Dalfne — problem solved.
Grateful Thanks.

Joge

Daifne
Moderator

User avatar
 
Posts: 122742
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted August 24th, 2008, 1:18 pm

You're very welcome.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

Heimat
 
Posts: 53
Joined: December 13th, 2005, 1:40 pm
Location: UK

Post Posted August 26th, 2008, 12:03 pm

Daifne wrote:In Tools>Account Settings>Outgoing Server (SMTP) (at the bottom of the list of accounts on the left)>*server*>Edit select the radio button for TLS.
That didn't work for me and I am still struggling to find the answer.posting.php?mode=quote&f=39&p=4257575&sid=e4a5d5e369f4da1006fbe258dd4a11d3#

Daifne
Moderator

User avatar
 
Posts: 122742
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted August 26th, 2008, 12:17 pm

So you give a link to a compose window? If you have your own topic, please stay there. It's not fair to other users to post in their topics. It just confuses everyone.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

kennyetm
Guest
 

Post Posted August 26th, 2008, 2:09 pm

I had the same problem,and the same error message when trying to send E-mail with T-bird/Windows XP The cause in my case was Avast anti-virus. When I disabled the Internet mail provider it worked OK There may be a way to configure Avast to make it work properly, but I haven't figured that out yet.

gtown
Guest
 

Post Posted September 4th, 2008, 6:55 pm

I use Avast 4.8 and solved the issue after I turned off outbound mail scan. Go to the On-Access Scanner. Click the Internet Mail Tab, then the Configure button for Provider Configuration. In the new window, under the SMTP tab, uncheck scan outbound mail

Albert Said
Guest
 

Post Posted September 23rd, 2008, 12:04 am

How do I issue a STARTTLS command

Albert Said
Guest
 

Post Posted September 23rd, 2008, 12:16 am

Anonymous wrote:How do I issue a STARTTLS command
I am using Vista

Guest
Guest
 

Post Posted September 23rd, 2008, 12:22 am

Anonymous wrote:
Anonymous wrote:How do I issue a STARTTLS command
I am using Vista
I am using vista and cannot send mail. I get the message " must give give STARTTLS command first

Guest
Guest
 

Post Posted September 23rd, 2008, 12:25 am

Anonymous wrote:
Anonymous wrote:
Anonymous wrote:How do I issue a STARTTLS command
I am using Vista
I am using vista and cannot send mail. I get the message " must give give STARTTLS command first
I am using windows Vista

Albert Said
Guest
 

Post Posted September 23rd, 2008, 12:27 am

I am using vista, cannot send mail

Daifne
Moderator

User avatar
 
Posts: 122742
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted September 23rd, 2008, 5:11 am

Did you bother to read my first reply to this topic?

Also, this is a forum, not live chat. Bumping a topic every few seconds is bad form.
JE SUIS CHARLIE
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

the.one
Guest
 

Post Posted December 27th, 2008, 11:04 am

Daifne -

Thanks for the help! I don't know why I didn't think to check the outgoing server settings. I had this problem before with Avast installed and I was focusing on that. Anyway, I got it fixed.

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 7 guests