MozillaZine

Getting rid of colored quote bars...

User Help for Mozilla Thunderbird
AngryMozillaUser
 
Posts: 6
Joined: April 15th, 2007, 9:54 pm

Post Posted April 23rd, 2007, 5:03 pm

I hope the designers of the software are listening. Why not just include an option for "Unix style mail" in tools->options->composition that, when clicked, sets up everything for us so that we don't have to go searching several hours through pages on web stuff to set up the system the way we want it. It should be obvious, given the number of people that have replied to this thread and put a lot time into setting up their email to go back to the basics, that this is what people want. Why not give people what they want? If you don't do it, somebody else (like Google perhaps) will and then the use of your software will decline.

AngryMozillaUser
 
Posts: 6
Joined: April 15th, 2007, 9:54 pm

Post Posted April 23rd, 2007, 5:05 pm

Just in case anybody new is here that doesn't know where to begin, I repeat this stuff:

AngryMozillaUser wrote:Here is the latest summary, taken from BruceWMoore, unsympatico,and Diana.Artemis.

Go to
http://webdesigns.ms11.net/chromeditp.html#1
and save "ChromEdit Plus version 2.6.4 " to your desktop. In TB (=Thunderbird), click Tools>Extensions, and click Install in the box that appears. Find the chromeditplus file on your desktop and open. Restart TB after installation, click on Tools>ChromEdit Plus>ChromEdit, and choose the "userContent.css" tab. Copy the following into the userContent.css box:

Code: Select all
blockquote[type=cite] {
         padding-bottom: 0 ! important;
         padding-top: 0 ! important;
         padding-left: 0 ! important;
         border-left: none ! important;
         border-right: none ! important;
}


Click save, then Restart. Then, in Account Settings > Composition & Addressing, deselect 'Compose messages in HTML format' .

Freee!!

User avatar
 
Posts: 15562
Joined: January 28th, 2005, 5:52 am
Location: Home, with my son!

Post Posted April 24th, 2007, 4:20 am

AngryMozillaUser wrote:I hope the designers of the software are listening.
Extremely unlikely, they usually don't visit support.

bvondane
Guest
 

Post Posted April 27th, 2007, 7:36 am

I have been reading through the archives and am not sure I am see a solution here...

I have installed 2.0 and want to know how to turn off the indent on reply for all formats... I don't want quote bars or >'s at all...

Also, how do I keep it from asking me how to send the message every time I hit send on a reply?

Thanks!

Old Bozz
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted April 27th, 2007, 2:51 pm

For your quote marks and bars see here and here.

For your other question I'm guessing your talking about whether to send in HTML or plain text. Go to Tools>Options>Composition>the General tab>Send Options>Text Format or set the preference for each address in the Address book.
.
Last edited by Old Bozz on May 2nd, 2007, 6:53 am, edited 1 time in total.

bvondane
 
Posts: 3
Joined: April 27th, 2007, 7:44 am

Post Posted May 1st, 2007, 9:00 pm

bozz wrote:For your quote marks and bars see here and here.


Where do I find those files to edit?

Jim D
 
Posts: 1611
Joined: December 29th, 2004, 10:56 am

Post Posted May 1st, 2007, 10:39 pm


bvondane
 
Posts: 3
Joined: April 27th, 2007, 7:44 am

Post Posted May 2nd, 2007, 6:32 am

Ok... I followed the instruction for the first link and I am still getting the ">" and indenting... The second link is dead...

I am running version 2 if it makes a difference...

Thanks!

Old Bozz
 
Posts: 0
Joined: December 31st, 1969, 5:00 pm

Post Posted May 2nd, 2007, 6:56 am

^^Corrected the second link. I also think you may need to change the lines in user.js manually in Config Editor.

freeeeeman
Guest
 

Post Posted June 19th, 2007, 2:41 am

so, i'm able to remove the bars and the > from the response that i see, but not the actual value that is sent. that still has the > in the reply. any want to hit reply and have thunderbird not indent anything. if something was already indented, that's fine. but i don't want tb adding more. seems like this ought to be a basic setting.

bvondane
 
Posts: 3
Joined: April 27th, 2007, 7:44 am

Post Posted June 19th, 2007, 6:13 am

How were you able to do it? I am still unable to stop the indenting...

freeeeeman
Guest
 

Post Posted June 19th, 2007, 7:30 am

i just followed the steps in some of these threads. basically, creating an entry for [profile]\chrome\userContent.css and [profile]\user.js and putting the suggested code in those.

alas, the recipient of my emails will still see the > even though i can when i compose it. i want no indentation at all...

Rezonation
Guest
 

Post Posted February 27th, 2008, 3:16 am

Just an FYI. For anyone using Linux, you need to edit the html.css file with the same information listed above. On Ubuntu, it's located in the "/usr/share/thunderbird/res" folder. Just search for:
Code: Select all
blockquote[type=cite]

identity
Guest
 

Post Posted November 17th, 2008, 1:42 pm

Rezonation wrote:Just an FYI. For anyone using Linux, you need to edit the html.css file with the same information listed above. On Ubuntu, it's located in the "/usr/share/thunderbird/res" folder. Just search for:
Code: Select all
blockquote[type=cite]

Thank you. I'm using ThunderbirdPortable under Windows, and editing this file is what I needed to make the change work.

Next I need to remember the change so that I can make it in my Thunderbird install under Linux as well... but that shouldn't be too difficult.

enjenn
Guest
 

Post Posted December 6th, 2008, 1:10 pm

Jim D wrote:Hmm... You may be seeing something different from me.

For me, re-wrap does exactly what I want (which sounds like what you want).

Tb inserts linefeeds to shorten all lines to an appropriate length. All lines begin with ">", which Unix style for quoting. All lines remain blue (not black).

Now that I try it again, I notice that rewrap may do some strange things depending on what the current selection is. at the time rewrap is invoked. However, it always seems to work if I select all the quoted material to rewrap, which is the only way I have ever used it.
Idonot want hotmail type emails I want the norml fomat back now with no blockages. I am really pissed off that this has changed and a block has been put on my being able to personalize my style. Stop it NOW ** e-mail address removed by moderator **

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 9 guests