MozillaZine

Getting rid of colored quote bars...

User Help for Mozilla Thunderbird
fallout33
 
Posts: 57
Joined: May 15th, 2004, 5:10 pm

Post Posted August 16th, 2004, 12:27 pm

*Warming up the thread*

Is nobody there who knows the answer to my question ?

karen a.
Guest
 

Post Posted September 17th, 2004, 7:45 am

How do I stop Thunderbird from including any of original message's text in my reply pane? This desperately needs to be a settable option so I don't have to select all then delete each time, but I can't find it if it is. Thanks.

GordMcFee
 
Posts: 13001
Joined: May 3rd, 2003, 4:18 pm
Location: Ottawa, Canada

Post Posted September 17th, 2004, 9:08 am

karen a. wrote:How do I stop Thunderbird from including any of original message's text in my reply pane? This desperately needs to be a settable option so I don't have to select all then delete each time, but I can't find it if it is. Thanks.


Tools -> Account Settings -> Composition and Addressing.

Uncheck "Automatically quote the original message when replying".
Gord McFee

Spielorjh
 
Posts: 46
Joined: December 1st, 2003, 8:02 am

Post Posted October 22nd, 2004, 7:58 am

I'm having the same problem (no bars, but no > either) in 0.8. any thoughts?

btking
 
Posts: 37
Joined: September 30th, 2004, 6:27 am
Location: Wilmington, NC

Post Posted November 20th, 2004, 1:24 pm

OK, found this referenced from the KB, but it only works "half-way" in 0.9, am I doing something wrong? The files are in the correct location and the text was copy-pasted directly from above. However, the colored bars are still there?? The '>' character is now inserted as expected, but the colored bars didn't go away... anyone else have the same issue?

Profiler_
 
Posts: 3
Joined: November 18th, 2004, 7:55 pm
Location: Netherlands

Post Posted November 20th, 2004, 11:31 pm

This is really ridiculous. This is why I stopped using Linux. I don't want to work a long time on configs and stuff that doesn't work or even exist! User.js for example, doesn't exist. I'm certainly no newbie when it comes to configuring clients, but this really should be an normal

Tools > Options

option that can be turned off. The blue lines are ugly ! :)


I've tried the instructions in this thread, but no go, still a butt-ugly blue , red , purple etc line :(

Matt Gregory
 
Posts: 3
Joined: November 21st, 2004, 1:08 am

Post Posted November 21st, 2004, 11:58 am

This is ridiculous, especially in light of the fact that they spent however many years it was developing that XUL system to make user interfaces easy to make! I would think they would have hundreds of options to tweak. Go figure they don't even exploit their own system.

Here is the post that worked for me using Thunderbird 0.9 on Windows 2000:

anowack wrote:That works! Again, my thanks.

For future reference, here's what I now have:

In userContent.css:
Code: Select all
 blockquote[type=cite] {
         padding-bottom: 0 ! important;
         padding-top: 0 ! important;
         padding-left: 0 ! important;
         border-left: none ! important;
         border-right: none ! important;
 }


And in user.js:
Code: Select all
user_pref("mail.quoted_graphical", false);
user_pref("mailnews.display.disable_format_flowed_support", true);


This seems to completely eliminate the special formatting for quotes.

I put user.js in
C:\Documents and Settings\Matt\Application Data\Thunderbird\Profiles\f294u1c5.default
and userContent.css in
C:\Documents and Settings\Matt\Application Data\Thunderbird\Profiles\f294u1c5.default\chrome

Guest
Guest
 

Post Posted December 4th, 2004, 9:06 am

Thanks for this, it worked like a charm

Those bars are just plain butt-ugly

Guest
Guest
 

Post Posted December 23rd, 2004, 2:03 pm

I've done these settings (and added user_pref("mail.quoteasblock", false); as suggested here but the weird thing is that during display, the > marks appear, but when I reply, no additional > marks are added to quote the message, although when I send the mail, the > marks are added.

So during replying a message looks like:
Something someone
sent me before

signed,
Anon

to which I will reply

But when the message is received, it looks like
>Something someone
>sent me before
>
>signed,
>Anon

to which I will reply

What am I doing wrong here?

Jeroen p

User avatar
 
Posts: 3763
Joined: January 29th, 2004, 7:17 am
Location: The Netherlands

Post Posted December 23rd, 2004, 3:41 pm

Does this als happen when you compose your message in plain text mode? See "Tools | Account Settings | <your account> | Composition".
Extensions for Thunderbird: <a href="http://jpeters.no-ip.com/extensions/?page=tb_cs">Contacts Sidebar</a>, <a href="http://jpeters.no-ip.com/extensions/?page=tb_ts">Timestamp</a> and <a href="http://jpeters.no-ip.com/extensions/?page=tb_aes">Allow Empty Subject</a>

dtobias
 
Posts: 2098
Joined: November 9th, 2002, 3:35 pm
Location: Boca Raton, FL

Post Posted December 23rd, 2004, 3:44 pm

fallout84 wrote:What I want is to absolutely get rid of the brackets > when quoting a message.
When I click on reply TB should just copy the text from the original into a new message.


Then how will the reader be able to tell which text is quotes and which is your reply?
Dan's Web Tips: http://webtips.dan.info/
Dan's Domain Site: http://domains.dan.info/
Dan's Mail Format Site: http://mailformat.dan.info/

Guest
Guest
 

Post Posted December 23rd, 2004, 4:27 pm

dtobias wrote:Then how will the reader be able to tell which text is quotes and which is your reply?


The quote header separates the reply from the original text. Colored lines and brackets just make for a cluttered message after several replies.

Guest
Guest
 

Post Posted December 23rd, 2004, 4:29 pm

Anonymous wrote:Thanks for this, it worked like a charm

Those bars are just plain butt-ugly


it worked for me too but I still have the bars beside the reply header. any ideas?

dtobias
 
Posts: 2098
Joined: November 9th, 2002, 3:35 pm
Location: Boca Raton, FL

Post Posted December 23rd, 2004, 6:15 pm

Anonymous wrote:The quote header separates the reply from the original text.


Only when you top-post... (yuck!)

When you use a properly-formatted interleaved or bottom post, you need to set off the quoted material in some manner; this forum uses a box as seen above, but in plain-text e-mail, the ">" signs are the standard method.

http://mailformat.dan.info/quoting/
Dan's Web Tips: http://webtips.dan.info/
Dan's Domain Site: http://domains.dan.info/
Dan's Mail Format Site: http://mailformat.dan.info/

Guest
Guest
 

Post Posted December 24th, 2004, 6:50 am

Jeroen p wrote:Does this als happen when you compose your message in plain text mode? See "Tools | Account Settings | <your account> | Composition".

No, it is solved then. Strange though that the HTML mode filters it out. Is that a bug or a feature?

Return to Thunderbird Support


Who is online

Users browsing this forum: Google [Bot] and 3 guests