MozillaZine

Thunderbird Login failed password

User Help for Mozilla Thunderbird
reilly
Guest
 

Post Posted October 27th, 2008, 9:40 pm

cannot get Mozilla Thunderbird to recognize my password of my ISP I have uninstalled it and reinstalled it keeps asking for confirmation of password and then I get a alert window stating that SENDING OF PASSWORD DID NOT SUCCEED MAIL SERVER RESPONDED POP3 ADDRESS FAILED LOGIN FAILED

Firefox is not having any problems recognizing password

tanstaafl
Moderator

User avatar
 
Posts: 39233
Joined: July 30th, 2003, 5:06 pm
Location: Massachusetts

Post Posted October 27th, 2008, 10:14 pm


Daifne
Moderator

User avatar
 
Posts: 122753
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted October 27th, 2008, 10:22 pm

Check your user name for errors. That error message can mean a problem with either one of the pair. Often deleting it and re-entering works best. Also, try both your full email address and just the part before the @.
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

tanstaafl
Moderator

User avatar
 
Posts: 39233
Joined: July 30th, 2003, 5:06 pm
Location: Massachusetts

Post Posted October 27th, 2008, 10:25 pm

Oops, Daifne's right. For some reason I thought you used to be able to login.

Daifne
Moderator

User avatar
 
Posts: 122753
Joined: July 31st, 2005, 9:17 pm
Location: Where the Waters Meet, Wisconsin

Post Posted October 27th, 2008, 10:26 pm

:-)
“If you make people think they're thinking, they'll love you; but if you really make them think, they'll hate you.” ― Harlan Ellison
Please do not PM me for personal support. Keep posts here in the Forums instead and we all learn.

4puk7
Guest
 

Post Posted October 28th, 2008, 2:00 am

tanstaafl thats right I was able to login now it wont I will give Daifne advice a go

Guest
Guest
 

Post Posted October 28th, 2008, 2:23 am

OK It worked but now I have 2 accounts of which the old account I need to get rid of it but It don't not have a remove account button and has only a outgoing server with a different account name

tanstaafl
Moderator

User avatar
 
Posts: 39233
Joined: July 30th, 2003, 5:06 pm
Location: Massachusetts

Post Posted October 28th, 2008, 2:36 am

It sounds like some of the account settings in prefs.js are messed up.

Look at the local directory setting in tools -> account settings -> server settings for the account you want to get rid of. It specifies the location of the accounts directory in the profile. Write it down, exit Thunderbird, and then move (don't delete) the directory for that account to some place safe outside of the profile. Run Thunderbird again and see if it cleanly removed the old account. If not, exit Thunderbird and move the directory back.

Guest
Guest
 

Post Posted January 8th, 2009, 3:53 am

Daifne - you are the best :)

Return to Thunderbird Support


Who is online

Users browsing this forum: No registered users and 29 guests