MozillaZine

Thunderbird suddenly won't access Yahoo account

User Help for Mozilla Thunderbird
colinuk
 
Posts: 4
Joined: November 5th, 2008, 4:59 pm

Post Posted November 5th, 2008, 5:02 pm

I suddently started having a problem with my yahoo account on Tbird. I'm using Tbird version 2.0.0.17 (20080914) on a macbookpro OS 10.5. I set up POP access to my free ymail account from yahoo.co.uk (accessed via the UK SMTP server). I could send and receive mail no problem for a few months and then suddenly sending stopped working. I got an error saying, "Send Message Error. Sending of Message Failed. The message could not be sent because conecting to server smtp.yahoo.co.uk failed. The server may be unavailable or is refusing SMTP connections. Please verify that your SMTP setting is correct and try again, or else contact your network administrator". I had made no changes to my settings before this happened. After this, each time I tried to send email using ymail on Tbird i was promted for the password. Even when the correct password was input, it would again promt for the password again. Although I was not able to send, I could however receive email from my ymail account no problem, and have never had problems receiving. Finding no other solution to the sending problem I decided to delete the ymail account on Tbird and re-create it. After doing this I was able to send mail again. This lasted for several weeks until this afternoon. Suddenly I am not able to send mail again, although I can still receive. The error messages are the same as the last time. Deleting and re-creating the account has also not worked this time. I am not using WebMail or YPOPS etc as, as far as I'm aware, the situation in the UK is different from the USA and Yahoo UK allows free pop access to free yahoo email accounts. I have written to Yahoo UK's support team, but I have not received a reply from them as of yet.

Would anyone have any ideas about this then?

Cheers

brickrow
Guest
 

Post Posted November 5th, 2008, 8:07 pm

I have had trouble opening Yahoo message with attached files and found that removing Trend Micro AV solved my issue. Norton worked out OK.
HTH
Joe

Return to Thunderbird Support


Who is online

Users browsing this forum: Bing [Bot] and 4 guests