MozillaZine

Feed detection icon gone!

Discussion of features in Seamonkey
DaComboMan

User avatar
 
Posts: 351
Joined: May 14th, 2006, 6:28 pm
Location: Arkansas

Post Posted December 23rd, 2009, 5:45 pm

Hi,

I thought i saw the feed detection icon at the right hand of the url box.
For some reason, it's not there anymore.

Philip Chee

User avatar
 
Posts: 6475
Joined: March 1st, 2005, 3:03 pm

Post Posted December 24th, 2009, 10:37 am

DaComboMan wrote:Hi,

I thought i saw the feed detection icon at the right hand of the url box.
For some reason, it's not there anymore.

It only appears if there is at least one RSS feed on the current web page. It is a feed detection icon after all.

Phil

DaComboMan

User avatar
 
Posts: 351
Joined: May 14th, 2006, 6:28 pm
Location: Arkansas

Post Posted December 24th, 2009, 11:51 am

Phil,

I've tried the following (even re-installed over existing installation):
www.radio-canada.ca
www.snapfiles.com
www.cnet.com
www.betanews.com

and none show the usual RSS icon.

Is there a switch in the about:config area that can be checked?

Philip Chee

User avatar
 
Posts: 6475
Joined: March 1st, 2005, 3:03 pm

Post Posted December 24th, 2009, 12:20 pm

DaComboMan wrote:Phil,

I've tried the following (even re-installed over existing installation):
http://www.radio-canada.ca
http://www.snapfiles.com
http://www.cnet.com
http://www.betanews.com

and none show the usual RSS icon.

Is there a switch in the about:config area that can be checked?

Snapfiles and Betanews show the feed detection icon.

Radio Canada doesn't. But if I click on the "File RSS" link at the bottom of that page I get sent to:
http://www.radio-canada.ca/mesAbonnements/rss/
And the feed detection icon shows up then.

I don't see any RSS feeds on the CNet page but then I am not logged in.

Phil

DaComboMan

User avatar
 
Posts: 351
Joined: May 14th, 2006, 6:28 pm
Location: Arkansas

Post Posted December 24th, 2009, 1:19 pm

Found it!
It's the Little Monkey theme that's hiding it on me.

Thanks for dropping bye Phil!

Christmas wishes of Peace and Joy to all!

therube

User avatar
 
Posts: 20175
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted December 25th, 2009, 12:38 pm

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

DaComboMan

User avatar
 
Posts: 351
Joined: May 14th, 2006, 6:28 pm
Location: Arkansas

Post Posted December 25th, 2009, 2:10 pm

therube,

dat's good to know!
didn't want to pester Mr. Kayser for that.
It sure can be frustratin' when it boils down to such an almost obvious problem.

BTW, i find SM almost as fast as GoogleChrome4.
Of course, i'm working on XPHome with approx. 2,800 mbites/second on the tail end of a DSL connection (phone line).

Return to SeaMonkey Features


Who is online

Users browsing this forum: No registered users and 1 guest