MozillaZine

Mail Won't Download

User Help for Seamonkey and Mozilla Suite
Johnfull
 
Posts: 1358
Joined: November 10th, 2004, 5:18 am

Post Posted February 12th, 2014, 2:59 pm

Get Message says that it is downloading and they disappear from the list, but they don't really download.
This just started and I haven't made any changes to cause it. I tried reverting back to 2.23, but same thing
and I switched back to 2.24. HELP!

Johnfull
 
Posts: 1358
Joined: November 10th, 2004, 5:18 am

Post Posted February 12th, 2014, 4:38 pm

I tried switching to having the server automatically download new mail (instead of using the 'Get Messages' button).
It said that all messages had been downloaded though they were nowhere to be found and were seen trying to download
again when the 'Get Messages' button was pushed. Another user, with a different profile, is having none of these problems.
What can I do? Did it have anything to do with turning off the AutoComplete in the About:Config yesterday?...

Johnfull
 
Posts: 1358
Joined: November 10th, 2004, 5:18 am

Post Posted February 12th, 2014, 4:51 pm

Another clue: the mail doesn't get removed from the server as it would if it were actually downloading.
The little indicator in the lower left margin flips really rapidly -- faster than that number of messages would take to download.
Some kind of short-circuit in the process makes it never actually initiate. I have no idea what else to try.
I'm just using webmail access meantime...

Johnfull
 
Posts: 1358
Joined: November 10th, 2004, 5:18 am

Post Posted February 13th, 2014, 3:22 am

Ok. Tuff luv.
It was the Avast! firewall -- I think this happened once before.
I turned it off and got mail to download, but nothing could be sent (START TLLS error)
I turned it back on and now it receives and sends once again.
I have no idea why this happened, but it is resolved.
Hopefully, I can remember for next time. Oy caramba!

Return to SeaMonkey Support


Who is online

Users browsing this forum: Bing [Bot] and 6 guests