MozillaZine

SeaMonkey not recognized

User Help for Seamonkey and Mozilla Suite
Anonymosity
 
Posts: 8448
Joined: May 7th, 2007, 12:07 pm

Post Posted May 29th, 2015, 4:13 pm

You could always use User Agent Switcher to fake your user-agent if the complaints to the sysops of the sites are ignored.

TPR75
 
Posts: 588
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted May 30th, 2015, 12:20 am

Anonymosity wrote:You could always use User Agent Switcher to fake your user-agent if the complaints to the sysops of the sites are ignored.


Desperate time needs desperate methods... #-o

For me it looks like: "Hey, we've made new shoes. Unfortunately one shoe is too small so we need to cut one of your legs. But don't worry! There is a nice wooden prosthesis. You can use it if you want... Yaaaar!" :wink:

therube

User avatar
 
Posts: 17529
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted May 30th, 2015, 6:34 am

<barbaz> well dang, it is broken in 2.38a1 :(


Looks to still be working for me?

Image
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

barbaz
 
Posts: 1664
Joined: October 1st, 2014, 3:25 pm

Post Posted May 30th, 2015, 9:57 am

Hmm, that build ID starts with 20150523, and the build ID of the SeaMonkey I was using starts with 20150528... this must be a recent regression then :-k
*Always* check the changelogs BEFORE updating that important software!

NotQuiteDead
 
Posts: 62
Joined: March 14th, 2009, 8:32 am

Post Posted May 31st, 2015, 12:55 pm

lollarz wrote:Some sites do not recognize SeaMonkey as a legitimate browser, or think cookies are not turned on when they are.


When you get the message from a web site that asks you to enable cookies in your browser, AND you have already selected Edit/Preferences/Privacy & Security/Cookies/Allow All Cookies, AND the web site still tells you that you need to enable cookies in your browser ...

Then do this ...

Go to Tools/Cookie Manager/Manage Stored Cookies.
Select "Permissions Only" in the upper left hand box.
Scroll down to find a listing for the website name (such as Chase, Discover, Sears, etc) that is giving you the "enable cookies message".
You will probably find an entry: SET COOKIES and the BLOCK choice will be pre-selected.
Change this by clicking on ALLOW and your cookie message problem will disappear.

Pim

User avatar
 
Posts: 2200
Joined: May 17th, 2004, 2:04 pm
Location: Netherlands

Post Posted June 17th, 2015, 9:38 am

NotQuiteDead wrote:Then do this ...

Go to Tools/Cookie Manager/Manage Stored Cookies.
Select "Permissions Only" in the upper left hand box.
Scroll down to find a listing for the website name (such as Chase, Discover, Sears, etc) that is giving you the "enable cookies message".


Or, go to Tools/Cookie Manager and look where the bullet point is for this website.
Groetjes, Pim

Pim

User avatar
 
Posts: 2200
Joined: May 17th, 2004, 2:04 pm
Location: Netherlands

Post Posted June 17th, 2015, 9:41 am

TPR75 wrote:They do not care about "small" browsers like SeaMonkey.


I have a theory about that. What if SeaMonkey is not a small browser after all?

What if everybody only thinks that SeaMonkey is a small browser, because every SeaMonkey user is forced to run with "Firefox advertising" on, and every website will think that all those SeaMonkey users are really using Firefox, so that the browser statistics are all horribly skewed in the direction of Firefox?
Groetjes, Pim

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests