MozillaZine

Page Elements Displaying Poorly only on SeaMonkey?

User Help for Seamonkey and Mozilla Suite
SmittyNY
 
Posts: 8
Joined: July 12th, 2007, 8:37 pm
Location: B'klyn, NY

Post Posted August 9th, 2015, 12:34 pm

I’m experiencing a problem with my preferred web browser, SeaMonkey. There are graphic elements on pages that are not being displayed in the browser. To be honest, I’m not sure what type of image files these are. I just know they aren’t being displayed in the SeaMonkey browser in the same way as they are in my other web browsers. I’ve tried reinstalling from a fresh download as well as reinstalling the British version of the browser.

I’ve included examples of two views of a typical Linkedin.com page. One browser view is SeaMonkey, the second is Safari. You will notice how the icon elements are abnormally displayed in the SeaMonkey browser. I’m running other alternative browsers that display the pages accurately, only SeaMonkey experiences this problem of poorly displaying image icons. Is there a switch located in preferences or something that I need to check?

SEAMONKEY
Image


SAFARI
Image

Mac Pro
16 Gigs of Ram
Yosemite OSX
SeaMonkey version 2.33.1
Optimum Internet service
Last edited by SmittyNY on August 9th, 2015, 9:18 pm, edited 5 times in total.

LoudNoise
Moderator

User avatar
 
Posts: 40048
Joined: October 18th, 2007, 1:45 pm
Location: Next door to the west

Post Posted August 9th, 2015, 5:59 pm

Copy and paste the links if you want to view the images. They cause a download.
Post wrangler
"Choose between the Food Select Feature or other Functions. If no food or function is chosen, Toast is the default."

SmittyNY
 
Posts: 8
Joined: July 12th, 2007, 8:37 pm
Location: B'klyn, NY

Post Posted August 9th, 2015, 9:23 pm

After returning, I fixed this posting. Though I suspicion unauthorized tampering messed it up. I hope someone can help resolve this issue with the browser.

lem3
 
Posts: 19
Joined: May 15th, 2015, 10:29 am

Post Posted August 9th, 2015, 9:35 pm

Those icons are actually characters in the "LinkedIn-Glyphs-2.0.5" font set. Use Edit -> Preferences ->Appearance -> Fonts and turn on "Allow documents to use other fonts".

James
Moderator

User avatar
 
Posts: 27312
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted August 9th, 2015, 11:11 pm

SmittyNY wrote:After returning, I fixed this posting. Though I suspicion unauthorized tampering messed it up.

The images are breaking forum layout for people with smaller windows or resolution as to why img tags were removed. Problem is the image host you chose to use does not really allow links to image or to make thumbnail links to full size.

therube

User avatar
 
Posts: 18679
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted August 10th, 2015, 6:40 am

Edit | Preferences | Appearance -> Fonts => Allow documents to use other fonts (enable)

(If you use NoScript, it also has a [separate] option to block Fonts.)
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

SmittyNY
 
Posts: 8
Joined: July 12th, 2007, 8:37 pm
Location: B'klyn, NY

Post Posted August 10th, 2015, 4:50 pm

Yes... That did the trick! Thanks very much for your help.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest