MozillaZine

Can't Open .pdf Files Anymore

User Help for Seamonkey and Mozilla Suite
javogadro1
 
Posts: 59
Joined: June 1st, 2014, 10:29 am

Post Posted August 18th, 2016, 11:08 am

Using SeaMonkey ver 2.40 and Win XP

I stopped being able to view .pdf files. When I try to open one a window opens with angled dark and light grey stripes on it and words telling me "This plugin is vulnerable and should be updated" and "Activate Adobe Acrobat" along with "Check for updates".

But I've installed the latest Adobe .pdf reader.

If I click in the window it just goes blank.

Help Please.

Jeff

WaltS48

User avatar
 
Posts: 3014
Joined: May 7th, 2010, 9:38 am
Location: Pennsylvania, USA

Post Posted August 18th, 2016, 1:27 pm

The latest Adobe .pdf reader, or the latest that will install on WindowsXP?

If I was Adobe I wouldn't be supporting WindowsXP, so your plugin is probably vulnerable.

An alternative is to use the Development Version of the pdf.js extension from GitHub - mozilla/pdf.js: PDF Reader in JavaScript

Just scroll down the page until you get to the Browser Extensions section.
Linux Desktop - AMD Athlon(tm) II X3 455 3.3GHz | 8.0GB RAM | GeForce GT 630
Windows Notebook - AMD A8 7410 2.2GHz | 6.0GB RAM | AMD Radeon R5

javogadro1
 
Posts: 59
Joined: June 1st, 2014, 10:29 am

Post Posted August 18th, 2016, 3:19 pm

Thanks WLS.

I'm using Adobe reader 11.0.08 which Adobe says works with Win XP. And, on the same Win XP computer where I'm having troubles opening .pdf files through SeaMonkey I also have IE 8 and Firefox 48.0.1 and both of those will open up .pdf files just fine.

And, since SeaMonkey opened .pdf files OK until a couple of weeks ago I'd have to say the problem lies more with SeaMonkey than Adobe.

More ideas please?

Thanks,

Jeff

therube

User avatar
 
Posts: 16743
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted August 19th, 2016, 7:28 am

The latest full installer is 11.0.10.
The latest patch for that is 11.0.17.

Both the installer & the patches works fine on XP (including the PDF Plug-in).

11.0.10: ftp://ftp.adobe.com/pub/adobe/reader/win/11.x/11.0.10
11.0.17 patch: ftp://ftp.adobe.com/pub/adobe/reader/wi ... .0.17/misc

Install 11.0.10 & once that's done, put in the patch.


Firefox 48.0.1

Is FF also using the Adobe PDF Plug-in?
If so, that's odd that its working there.


If I'm reading blocklist.xml correctly, appears that they block 11.0.01.
What does about:plugins show on your end?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

frg
 
Posts: 240
Joined: December 15th, 2015, 1:20 pm

Post Posted August 19th, 2016, 7:53 am

>> Both the installer & the patches works fine on XP (including the PDF Plug-in).

+1 for 11.0.17. I think they are only pushing the DC junk now with automatic updates so you need to download it manually. And afterwards on 7 and up just delete the whole ARM update service and friends. And if you want a fast reader and don't need the mostly non working features delete everything under Adobe\Reader 11.0\Reader\Services before starting it up.

Not sure how long 11 will be getting security updates but for now its the last usable version for me. DC fits 10 well. Both are unusable :)

FRG

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest