MozillaZine

Classic Netscape 4/Mozilla theme

User Help for Seamonkey and Mozilla Suite
Crash2100
 
Posts: 113
Joined: December 26th, 2002, 9:31 am
Location: USA

Post Posted October 25th, 2016, 8:06 pm

Does anyone know of a Classic Netscape 4/Mozilla theme that works correctly in the latest versions of SeaMonkey?

I did have "Orthodox for SeaMonkey" but after I installed SeaMonkey 2.4 or anything later? It is either incompatible or causes SeaMonkey to crash.

Orthodox
https://addons.mozilla.org/En-us/seamon ... serprofile

ElTxolo

User avatar
 
Posts: 2191
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted October 26th, 2016, 6:01 am

Crash2100 wrote:Does anyone know of a Classic Netscape 4/Mozilla theme that works correctly in the latest versions of SeaMonkey? ...

How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:51.0) Gecko/20170129 SeaMonkey/2.48
Mozilla/5.0 (X11; Linux x86_64; rv:53.0) Gecko/20170222 SeaMonkey/2.50a2

Crash2100
 
Posts: 113
Joined: December 26th, 2002, 9:31 am
Location: USA

Post Posted October 26th, 2016, 5:48 pm

I thank you for the XPFE-Classic add-on, it worked perfectly.

I do have one other issue that I hope someone can help me with, when I try to use the SeaMonkey 2.40 from the SeaMonkey website (http://www.seamonkey-project.org), it crashes almost every time I try to open it on Windows XP, if I open it several times over it finally opens correctly. I can't seem to figure out why this happens.

I can get SeaMonkey 2.4.1 from the ftp.mozilla.org site, but that appears to be older than version 2.40, and both versions won't show any of my bookmarks listed.

Are there any suggestions for this?

Thanks again.

LordOfTheBored
 
Posts: 231
Joined: December 7th, 2005, 8:36 pm

Post Posted October 26th, 2016, 11:40 pm

Crash2100 wrote:I thank you for the XPFE-Classic add-on, it worked perfectly.

Ditto. I've been looking to scratch that nostalgia itch for a while since Orthodox stopped working right.

I can get SeaMonkey 2.4.1 from the ftp.mozilla.org site, but that appears to be older than version 2.40
MUCH older. One is two point four, the other is two point FORTY.
2.4.1 came out in 2011, and 2.40 was earlier this year. So five years, give or take.

Were I looking for an older version, I'd go for a 2.30 or 2.35 or so instead of falling all the way back to 2.4.
Afraid I am not particularly good on the debugging front.

James
Moderator

User avatar
 
Posts: 26606
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted October 27th, 2016, 12:03 am

LordOfTheBored wrote:
Crash2100 wrote:I thank you for the XPFE-Classic add-on, it worked perfectly.
I can get SeaMonkey 2.4.1 from the ftp.mozilla.org site, but that appears to be older than version 2.40
MUCH older. One is two point four, the other is two point FORTY.
2.4.1 came out in 2011, and 2.40 was earlier this year. So five years, give or take.

Were I looking for an older version, I'd go for a 2.30 or 2.35 or so instead of falling all the way back to 2.4.
Afraid I am not particularly good on the debugging front.

Yep look at the legacy versions on bottom of http://www.seamonkey-project.org/releases/ as you can see how far back 2.4.1 (two.four.one) is. The previous Release version to 2.40 (two.forty) was 2.39 (two.thirty-nine).

ElTxolo

User avatar
 
Posts: 2191
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted October 27th, 2016, 6:10 am

Crash2100 wrote:I thank you for the XPFE-Classic add-on, it worked perfectly.

    You're welcome! Image
Crash2100 wrote:... I do have one other issue that I hope someone can help me with, when I try to use the SeaMonkey 2.40 from the SeaMonkey website (http://www.seamonkey-project.org), it crashes almost every time I try to open it on Windows XP, if I open it several times over it finally opens correctly. I can't seem to figure out why this happens.

I can get SeaMonkey 2.4.1 from the ftp.mozilla.org site, but that appears to be older than version 2.40, and both versions won't show any of my bookmarks listed.

Are there any suggestions for this?

How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:51.0) Gecko/20170129 SeaMonkey/2.48
Mozilla/5.0 (X11; Linux x86_64; rv:53.0) Gecko/20170222 SeaMonkey/2.50a2

therube

User avatar
 
Posts: 16733
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted October 27th, 2016, 9:37 am

crashes almost every time I try to open it

about:crashes, the last few related crash report URLs?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Crash2100
 
Posts: 113
Joined: December 26th, 2002, 9:31 am
Location: USA

Post Posted October 29th, 2016, 4:31 pm

Is there any way to get to that about:crashes without opening the browser? Because I can't even get it to run correctly, I actually have to do an End Process for seamonkey.exe to simply close it.

barbaz
 
Posts: 1464
Joined: October 1st, 2014, 3:25 pm

Post Posted October 29th, 2016, 6:33 pm

Last I checked, crash reports aren't profile-specific. Can you access about:crashes from a new profile?
*Always* check the changelogs BEFORE updating that important software!

Crash2100
 
Posts: 113
Joined: December 26th, 2002, 9:31 am
Location: USA

Post Posted October 29th, 2016, 6:53 pm

That's my problem, I just don't know why 2.40 won't work, because I have even tried uninstalling the program and moving the profile folders, then installing version 2.40 again, but it won't even run, it simply flicks and nothing else happens. I can't even get into the interface, so I can't get to about:crashes

barbaz
 
Posts: 1464
Joined: October 1st, 2014, 3:25 pm

Post Posted October 29th, 2016, 7:21 pm

But you are posting from SeaMonkey, aren't you?

What do you get if you go to about:crashes in the SeaMonkey 2.7 you are using?
*Always* check the changelogs BEFORE updating that important software!

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest