MozillaZine

Mail & Surfing Problems (Mac)

User Help for Seamonkey and Mozilla Suite
abe-ariel
 
Posts: 127
Joined: November 12th, 2012, 5:54 am

Post Posted December 5th, 2016, 12:01 am

My platform is MacBookPro, OS 10.9.5, SeaMonkey 2.40.
I noted for some time the following problems with SeaMonkey, which MAY be somewhat related.
1. Many times I am unable to open attachments to email received, unless I first drag the icons of those attachments to the desktop and open them there.
2. Many times I receive in SeaMonkey Mail underlined links that do not open by clicking them. Attempts to open produce blank sheets with only the word DONE at the bottom left hand side. I have to copy those links and open them with FireFox or Chrome.
3. Google's search results directing to links presenting PDF text do not open. Attempt to open also produce blank sheets with only the word DONE at the bottom left hand side.I have to copy those links and open them with FireFox or Chrome.

What am I doing wrong?

Thanks.
Last edited by DanRaisch on December 5th, 2016, 5:16 am, edited 1 time in total.
Reason: Added (Mac) to subject line.

frg
 
Posts: 403
Joined: December 15th, 2015, 1:20 pm

Post Posted December 5th, 2016, 3:19 pm

Was this the case since the beginning or did it start some time later eg. after an OS update, browser or extension update. Did you try safe mode? Looks to me like either your profile is corrupt or the browser is not installed correctly.

FRG

abe-ariel
 
Posts: 127
Joined: November 12th, 2012, 5:54 am

Post Posted December 6th, 2016, 4:16 am

Tks. It started some time later. I cannot pinpoint when and I cannot recall connection to any update.
Do you suggest I uninstall my current SeaMonkey and then re-install it, or should I wait for a new version?
By trying "safe mode" , do you mean I should start up the computer in "Safe Mode" and then monitor SeaMonkey's performance?
I have never tried "safe mode". Will all my features work in it?
For how long should I stay in "safe mode"?

frg
 
Posts: 403
Joined: December 15th, 2015, 1:20 pm

Post Posted December 7th, 2016, 9:27 am

Safe Mode is not meant like Windows OS safe mode and mot even sorue if OSX has such a thing. There is an option under SeaMonkey->Help to restart with add-ons disabled. If it works then one of your add-ons might act up. But it sounds more like profile corruption to me.

You can try to reinstall but I doubt it will help. The 2.46 update is currently prepared with a 2.47 following as soon as possible but as you may have read in other threads we are having build problems.

You can try the unofficial version from Adrian in the mean time:
https://l10n.mozilla-community.org/~aka ... ase-mac64/

Please backup your profile if you do and want to go back later to 2.40. This will not be possible because the internal profile data will be upgraded too. But you can always switch between an unofficial and official build without profile problems.

FRG

abe-ariel
 
Posts: 127
Joined: November 12th, 2012, 5:54 am

Post Posted December 8th, 2016, 5:10 am

Thank you. Your proposal seems to a KISS person like me to be too time-consuming on the up-side, and too risky on the down-side. Although I am skeptic, I'll try 2.46 and if that won't work for me, I'll learn to live with the problem.
Thanks again.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 4 guests