MozillaZine

Seamonkey 2.4 Random Black line characters appear

User Help for Seamonkey and Mozilla Suite
pmcaya
 
Posts: 7
Joined: September 10th, 2005, 7:03 am

Post Posted December 22nd, 2016, 10:23 am

New computer Win 10/64 bit - Seamonkey 2.40. I'm a long-term Seamonkey user and I installed 2.4 on my new computer. Browser and email work perfectly except - I keep getting random long lines of black characters that sometimes go away when I pass the cursor over the area - and the text underneath re-appears. Also, sometimes the menu icons do not appear until I pass the cursor over the area. I can easily work around this issue and there is no loss of function. This doesn't appear to be a known problem and it does not happen using any other programs. I'm considering 1) re-installing SM 2.4 or maybe 2) installing the new SM 2.6. I hate to get too fancy since it's otherwise OK. Thanks in advance for any thoughts or advice. - Peter

frg
 
Posts: 240
Joined: December 15th, 2015, 1:20 pm

Post Posted December 22nd, 2016, 10:29 am

Let me guess Intel graphics?

If yes make sure you pick up the latest drivers from the Intel website. If there are none newer try switching off hardware acceleration under Edit->Preferences->Appearance->Content

SeaMonkey 2.46 was just released. Autoupdate will not work for this release so you might want to pick it up from:

https://archive.mozilla.org/pub/seamonk ... .46/win32/


FRG
Last edited by frg on December 22nd, 2016, 12:24 pm, edited 1 time in total.

pmcaya
 
Posts: 7
Joined: September 10th, 2005, 7:03 am

Post Posted December 22nd, 2016, 12:03 pm

Thanks frg - that sounds about right - I thought it might be something within my computer. Interesting that this only shows up on SM. Will check it out and post results. - Peter

frg
 
Posts: 240
Joined: December 15th, 2015, 1:20 pm

Post Posted December 22nd, 2016, 12:21 pm

>> Interesting that this only shows up on SM.

Might also show up in FF if you install an older version. Many changes in the graphics area between 2.40 and 2.46. And a lot of drivers blacklisted for problems.

I am not writing what I truly think about Intel Windows graphics drivers and the support which usually ends about 1 to 2 years after hardware release. Underage people might be present and/or I might be sued :D.

To sum it up. If you own a desktop buy a cheap last generation AMD or Nvidia card and forget Intel.

FRG

therube

User avatar
 
Posts: 16743
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted December 22nd, 2016, 1:22 pm

2.40 <> 2.4 <> 2.6, no clue just what you're speaking of?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

pmcaya
 
Posts: 7
Joined: September 10th, 2005, 7:03 am

Post Posted December 22nd, 2016, 3:55 pm

frg wrote:Let me guess Intel graphics?

try switching off hardware acceleration under Edit->Preferences->Appearance->Content

FRG


FRG nailed it! I do indeed have Intel graphics. Problem went away when I switched off acceleration as recommended above. Thanks for your prompt and expert help - Peter

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests