MozillaZine

SeaMonkey 2.46 crashing on open

User Help for Seamonkey and Mozilla Suite
Chaz1138
 
Posts: 3
Joined: August 7th, 2016, 6:31 am

Post Posted December 22nd, 2016, 9:08 pm

My SeaMonkey just upgraded to 2.46 and it crashed four times in a row. I had to downgrade back to 2.40 to get it back.

Is the new version no longer compatible with OS X 10.6?

Is anyone else having this problem?

barbaz
 
Posts: 1646
Joined: October 1st, 2014, 3:25 pm

Post Posted December 22nd, 2016, 10:48 pm

Chaz1138 wrote:Is the new version no longer compatible with OS X 10.6?

I think it's supposed to be compatible with only Mac OS 10.9 and up - https://www.mozilla.org/firefox/49.0/releasenotes/
*Always* check the changelogs BEFORE updating that important software!

Zerebralus
 
Posts: 98
Joined: September 3rd, 2014, 7:20 am

Post Posted December 23rd, 2016, 1:08 am


therube

User avatar
 
Posts: 17401
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted December 23rd, 2016, 9:11 am

about:crashes, the last few related crash report URLs?

Test 2.46 in http://kb.mozillazine.org/Safe_mode.
If that works, you might try disabling Hardware Acceleration & see if that makes any difference (running normally).

If disabling HA helps, then maybe an updated video driver will right both issues?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Anonymosity
 
Posts: 8443
Joined: May 7th, 2007, 12:07 pm

Post Posted December 23rd, 2016, 10:33 am

Chaz1138 wrote:My SeaMonkey just upgraded to 2.46 and it crashed four times in a row. I had to downgrade back to 2.40 to get it back.

Is the new version no longer compatible with OS X 10.6?
Is anyone else having this problem?


How did you even get it to install in Mac OS 10.6? I tried it as a tinderbox build with 10.6, and it would not install. I had to update Mac OS.

therube

User avatar
 
Posts: 17401
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted December 23rd, 2016, 12:54 pm

(I know nothing of Mac.)
Maybe this applies, viewtopic.php?f=3&t=3026176 ?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

barbaz
 
Posts: 1646
Joined: October 1st, 2014, 3:25 pm

Post Posted December 23rd, 2016, 12:59 pm

therube wrote:Maybe this applies, viewtopic.php?f=3&t=3026176 ?

Nope, all Macs supported by 2.40 have new enough CPUs.

This applies - viewtopic.php?f=23&t=2995835
*Always* check the changelogs BEFORE updating that important software!

James
Moderator

User avatar
 
Posts: 26950
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted December 23rd, 2016, 2:14 pm

As of Gecko 49.0 and later it does not support Mac OSX 10.6, 10.7, 10.8 so Firefox 49.0 and later and SeaMonkey 2.46 and later will not run. The old SeaMonkey 2.40 has same Gecko as Firefox 43.0.

https://blog.mozilla.org/futurereleases/2016/04/29/update-on-firefox-support-for-os-x/

http://www.seamonkey-project.org/doc/system-requirements
Mac
Operating Systems
Mac OS X 10.9 or higher


https://www.mozilla.org/firefox/49.0/system-requirements/

Though somebody screwed up for the Firefox 48.0 system requirements page as Firefox 48.0.2 was still supported on OSX 10.6, 10.7, 10.8
https://www.mozilla.org/firefox/48.0/system-requirements/

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest