MozillaZine

Delete Email Account

User Help for Seamonkey and Mozilla Suite
tatala
 
Posts: 100
Joined: November 13th, 2003, 9:27 am

Post Posted January 17th, 2017, 7:17 pm

I use to have Comcast as my internet provider and now I have Verizon. When I had Comcast I use Comcast.net for my email account and I had set up a series of folders for that which I have never deleted. When I switched to Verizon I also changed email providers to gmail.com. I than set up a series of email folders for gmail.com. When I send an email to anyone if they reply to it the reply goes to comcast.net which doesn't exit anymore for me so it is sent back to them as no such address. I forgot to mention if the people I have sent the email to are from my contact list are from a list that has been created when I used Comcast. So I want to fix this problem so how do I do that? I guess I better delete the email folders that say comcast.net that I never deleted that is to say remove any signs of the old comcast.net account off my computer. Does the fact that the contact list has been made while i was using Comcast.net cause the reply to go to comcast.net and not gmail.com if so can this be corrected or must I redo the list? Thanks.

tatala

DanRaisch
Moderator

User avatar
 
Posts: 117680
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 17th, 2017, 8:04 pm

It's possible that issue is that people are replying to messages you sent out while using the Comcast account, so the address they have for you is a Comcast address. You should send out a message to your contacts to alert them of your new Gmail address. It's as if you moved from one city to another but never told your correspondents of that move. They would continue to send your letter to the old address.

Also, make sure that the Gmail account you set up in Thunderbird is set to use the Gmail servers when sending. Use menu path Tools->Account Settings->Outgoing Server (SMTP) (at the bottom of the right hand portion of the dialogue box)->make sure that entry include either "smtp.gmail.com" or "smtp.googlemail.com" so that outgoing messages will reflect your Gmail address.

tatala
 
Posts: 100
Joined: November 13th, 2003, 9:27 am

Post Posted January 17th, 2017, 9:16 pm

Thanks now could you tell me how do I remove the folders that are belonging to the old comcast.net email account? Do I just delete them? When I boot up it asks me for the password for my email gmail account and also for my comcast account. I want to get rid of the comcast account relationship all together since it is none functional.
Last edited by tatala on January 18th, 2017, 8:23 am, edited 1 time in total.

DanRaisch
Moderator

User avatar
 
Posts: 117680
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 17th, 2017, 9:24 pm

When you stopped using the Comcast account, did you add the Gmail account as a second account in Thunderbird or did you change the settings under Tools->Account Settings->Server Settings to use the Gmail account values for server name, port, etc?

tatala
 
Posts: 100
Joined: November 13th, 2003, 9:27 am

Post Posted January 18th, 2017, 8:28 am

I believe I just added it as a second account. BTW I am using Sea Monkey not Thunderbird. Also thanks for assisting me with this I appreciate your help very much.

tatala
 
Posts: 100
Joined: November 13th, 2003, 9:27 am

Post Posted January 18th, 2017, 8:58 am

Ok I figured out how to delete the Comcast email account and now it is gone and that presents a new problem. I have a large contact list that was created when I was using Comcast as my provider so when I use anyone from that contact list it shows in the from line Comcast. Now that the account is gone it show null. Can I correct this to show gmail or must I redo the contact list?

DanRaisch
Moderator

User avatar
 
Posts: 117680
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 18th, 2017, 12:39 pm

Not sure what you are referring to as a "contact list". SeaMonkey's (and Thunderbird's) address books are not linked to an account but are usable with any account in the profile. Where are you seeing reference to the Comcast account when adding outgoing email addresses to messages being composed?

isaacschemm
 
Posts: 230
Joined: January 20th, 2015, 12:29 pm

Post Posted January 18th, 2017, 2:40 pm

Have you set your new SMTP account as default in Mail & Newsgroups Account Settings > Outgoing Server (SMTP)?

tatala
 
Posts: 100
Joined: November 13th, 2003, 9:27 am

Post Posted January 18th, 2017, 5:19 pm

Ok I fixed it all. I had to set the gmail account as the default account and I also put gmail.com in the line as the one to refer to. The contact list is just an address book of a group of names from an organization that I belong to. I want to thank you again for your help.

DanRaisch
Moderator

User avatar
 
Posts: 117680
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted January 18th, 2017, 7:00 pm

You're welcome.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest