MozillaZine

Outlook vCalendar emails

User Help for Seamonkey and Mozilla Suite
bhurter
 
Posts: 31
Joined: November 9th, 2007, 2:38 pm

Post Posted February 2nd, 2017, 6:39 am

I have some people sending me emails for meetings and con calls using Outlook vCalendar. The emails are almost unreadable and seem to be written in code.

I read that Thunderbird has an add-on called Lightning that solves this problem for Thunderbird. Is there a similar add-on for Seamonkey?

hardys
 
Posts: 62
Joined: August 7th, 2015, 9:15 am

Post Posted February 2nd, 2017, 12:16 pm

Lightning is also available for Seamonkey.
In Add-on Manger search for Lightning and install it :)

DN123ABC
 
Posts: 94
Joined: January 9th, 2017, 10:10 am

Post Posted February 2nd, 2017, 12:37 pm

hardys wrote:Lightning is also available for Seamonkey.
In Add-on Manger search for Lightning and install it :)


Actually, Lightning now comes installed by default in Seamonkey.

bhurter
 
Posts: 31
Joined: November 9th, 2007, 2:38 pm

Post Posted February 2nd, 2017, 12:37 pm

Checking the Add-on Manager, I could not find Lightning, only Lightning Nightly Updater which does not appear to be the correct add-on.

When I went to https://addons.mozilla.org/en-US/seamon ... lightning/ it says that Lightning is "Not available for Seamonkey 2.46"

Clicking on Add to Seamonkey, the following message comes up:
___
This add-on is not compatible with your version of SeaMonkey because of the following:

Add-on has opted into strict compatibility checking.

Install Anyway

View other versions
___

Not sure what to do so have done nothing.

DN123ABC
 
Posts: 94
Joined: January 9th, 2017, 10:10 am

Post Posted February 2nd, 2017, 12:40 pm

bhurter wrote:Checking the Add-on Manager, I could not find Lightning, only Lightning Nightly Updater which does not appear to be the correct add-on.

When I went to https://addons.mozilla.org/en-US/seamon ... lightning/ it says that Lightning is "Not available for Seamonkey 2.46"

Clicking on Add to Seamonkey, the following message comes up:
___
This add-on is not compatible with your version of SeaMonkey because of the following:

Add-on has opted into strict compatibility checking.

Install Anyway

View other versions
___

Not sure what to do so have done nothing.


File a bug. It is supposed to be there.

libertyernie
 
Posts: 132
Joined: January 20th, 2015, 12:29 pm

Post Posted February 2nd, 2017, 12:51 pm

There are beta versions newer than the version listed. I think one of these will work on SeaMonkey 2.46.
https://addons.mozilla.org/en-US/seamonkey/addon/lightning/versions/beta?page=1#version-5.1b1

bhurter
 
Posts: 31
Joined: November 9th, 2007, 2:38 pm

Post Posted February 2nd, 2017, 1:11 pm

Thanks for the link. Installed 5.1b1 and it seems to be working okay.

barbaz
 
Posts: 1558
Joined: October 1st, 2014, 3:25 pm

Post Posted February 2nd, 2017, 2:29 pm

DN123ABC wrote:File a bug. It is supposed to be there.

No it's not - viewtopic.php?p=14729818#p14729818
*Always* check the changelogs BEFORE updating that important software!

frg
 
Posts: 282
Joined: December 15th, 2015, 1:20 pm

Post Posted February 3rd, 2017, 3:54 am

The bug with unreadable invitation emails is:

https://bugzilla.mozilla.org/show_bug.cgi?id=1334937

Won't be fixed in the upcoming Beta 2.48 but should be in the final version if the current fix works without side effects. First one had to be backed out fast :)

As a workaround install Lightning. This allso affects Thunderbird if Lightning is not installed.

FRG

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest