MozillaZine

"Sending" Error message

User Help for Seamonkey and Mozilla Suite
Dritz
 
Posts: 74
Joined: April 27th, 2010, 4:57 pm

Post Posted March 5th, 2017, 2:00 pm

Hi,
I recently started getting the following error message when I try to send an email. It doesn't happen all the time, just sporadically but enough to annoy me. It pops up as soon as I try to send the email so it's not like there's any delay as if it truly is timing out. I haven't changed anything so I don't know why this has started happening. Any thoughts?

"Sending of the message failed.
The message could not be sent because the connection to Outgoing server (SMTP) outbound.att.net timed out. Try again."

DanRaisch
Moderator

User avatar
 
Posts: 115448
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 5th, 2017, 3:53 pm

What security software are you running? Is it set to scan outgoing messages?
How is the account set up in Thunderbird, as POP or IMAP? Find out using menu path Tools->Account Settings->Server Settings->Server Type at the top right of the dialogue.

Dritz
 
Posts: 74
Joined: April 27th, 2010, 4:57 pm

Post Posted March 5th, 2017, 4:12 pm

I am running the free version of Avira anti-virus software and "email protection" is not part of that version so no scanning of outgoing emails. I am using the embedded email client in SeaMonkey and it's set up as POP. It's just kind of weird that the problem is intermittent. You'd think if it was a setting of some sort then it would happen all the time.

DanRaisch
Moderator

User avatar
 
Posts: 115448
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted March 5th, 2017, 4:18 pm

Oops. Sorry, I should have noted the path in SeaMonkey rather than Thunderbird.

You'd think if it was a setting of some sort then it would happen all the time.

Right. So what you've been experiencing may be a server side issue rather than anything occurring on the SeaMonkey side.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest