MozillaZine

stop page redirect notice

User Help for Seamonkey and Mozilla Suite
bob c
 
Posts: 87
Joined: September 7th, 2003, 10:09 am

Post Posted March 26th, 2017, 11:06 am

FF 50 does not show a redirect page to these, I have it set to not warn me of a redirect.

How do I do that in SM, 246, I have it turned off (no check) in box under content, to wanr me of a redirect. The page is google news, the 3 redirects are each of the weather station sites on the main news page. FF does not show me a redirect. Can I stop SM some way.

barbaz
 
Posts: 1680
Joined: October 1st, 2014, 3:25 pm

Post Posted March 28th, 2017, 7:34 am

SeaMonkey Preferences > Appearance > Content, check "Warn me when websites try to redirect or reload the page"
*Always* check the changelogs BEFORE updating that important software!

bob c
 
Posts: 87
Joined: September 7th, 2003, 10:09 am

Post Posted March 28th, 2017, 8:07 am

barbaz wrote:SeaMonkey Preferences > Appearance > Content, check "Warn me when websites try to redirect or reload the page"



ok, I put the check back in, it still gives me a page warning of redirect, makes no difference if I'm in safe mode or not.

something in sm is not working right. FF takes me right to the weather page, no redirect page I have to look. the sm help file makes it sound like there should be no redirect page, just a bar at top of screen.

barbaz
 
Posts: 1680
Joined: October 1st, 2014, 3:25 pm

Post Posted March 28th, 2017, 9:01 am

Sorry, I thought you did want to be notified about page redirects. You'll actually want that box un-checked.

With that change, does the redirect notice go away in Safe Mode?
If not, can you please post screenshot of it?
*Always* check the changelogs BEFORE updating that important software!

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest