MozillaZine

Yahoo Mail thinks SM is too old...

User Help for Seamonkey and Mozilla Suite
Wish You Were Here
 
Posts: 95
Joined: April 10th, 2010, 1:39 am

Post Posted April 16th, 2018, 5:50 am

therube wrote:@Wish,

Do you use the old "Classic" Yahoo Mail or the current "fancy" version?

Any change for you, can you 'Reply', if your restart SeaMonkey in Safe Mode?



They forced the switch. No choice. I held out as long as I could. If there's anyway top switch back, I'd like to know.

I haven't tried SM Safe and I'm not sure I want to on this machine with all the session info saved. I might try it on another.

DanRaisch
Moderator

User avatar
 
Posts: 120275
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted April 16th, 2018, 5:58 am

Safe Mode doesn't touch a profile's Session information. It's a temporary diagnostic mode.

Wish You Were Here
 
Posts: 95
Joined: April 10th, 2010, 1:39 am

Post Posted April 16th, 2018, 7:18 am

Went to another Win7 machine. Downloaded and installed SM 2.46. Tried YahooMail. Wouldn't even load after login; just an upgrade screen. Set the UAS to FF56 to make sure I could replicate my issues. They were the same. Changed to Safe Mode. No change. Then to FF59 in Safe Mode, still no change, still dysfunctional.

Any other ideas?

If not I guess I'll try SM 2.49 on that machine.

Wish You Were Here
 
Posts: 95
Joined: April 10th, 2010, 1:39 am

Post Posted April 16th, 2018, 11:24 am

On the other Win 7 Machine ....

Downloaded and installed a clean version of SM 2.49
Installed in a new folder 'SeaMonkey2.49'
Created new Profile.
No addons installed.
Go to Yahoo Mail to sign in.

Blocked. Mail won't load at all, just get the upgrade to these browsers screen.

Set UAS to FF59

Works better than 2.46. Can view full list of Inbox messages. Reply To works from within a message.

There are still some flaky things though ... screen flashes and jitters somehow as if it's trying to reload something. Then it settles down.

Loaded with ads though since there is no ad blocker installed.

Wish You Were Here
 
Posts: 95
Joined: April 10th, 2010, 1:39 am

Post Posted April 16th, 2018, 11:31 am

Reading back over some of the older posts from December or so where some were working OK and others weren't.


I could use them on the older 'classic' version with no problems. One account was upgraded against my will and became crippled. Nothing I could do. The other account continued to work find on 'classic' with no problems at all. That one finally was forced to upgrade against my will and also instantly became crippled in the same ways. Those that reported it was working fine may have been on the older version.


I have not upgraded to SM 2.49 on this, my everyday machine yet. I'm not sure what the Yahoos will do on this machine with all the addons and blockers.

therube

User avatar
 
Posts: 19109
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted April 16th, 2018, 12:57 pm

You can try this, Change Yahoo Mail to Basic?
(I can't see it because I'm on "classic", so its different on my end.
Oh, & disabling, even temporarily, JavaScript, should get you over to the classic end.)
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Wish You Were Here
 
Posts: 95
Joined: April 10th, 2010, 1:39 am

Post Posted April 16th, 2018, 1:23 pm

therube wrote:You can try this, Change Yahoo Mail to Basic?
(I can't see it because I'm on "classic", so its different on my end.
Oh, & disabling, even temporarily, JavaScript, should get you over to the classic end.)


No go.

On one account, the settings shows I'm on Classic (which i don't buy based on how it looks). On another account, I can't get to the setting. The gear does nothing. Disabling JS gets me a screen with a button to select the old version, but clicking that button gets me an error screen like a 404 --- not found.

4td8s
 
Posts: 607
Joined: June 24th, 2009, 1:07 pm

Post Posted April 28th, 2018, 12:51 pm

Seems like Yahoo Mail has gone under new management and Yahoo & AOL have combined to form Oath.
Read the updated Terms of Service here:
https://policies.oath.com/us/en/oath/terms/otos/index.html

and the updated Privacy terms here:
https://policies.oath.com/us/en/oath/privacy/index.html

I'll have to see if my Yahoo mail account will work in SM 2.49.2 (and the upcoming 2.49.3 release when that one comes out)

lem3
 
Posts: 23
Joined: May 15th, 2015, 10:29 am

Post Posted June 4th, 2018, 12:19 pm

I finally threw in the towel on Yahoo and set the following preference in about:config:
general.useragent.override.yahoo.com: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

4td8s
 
Posts: 607
Joined: June 24th, 2009, 1:07 pm

Post Posted June 6th, 2018, 9:05 am

Yahoo mail still working okay with SM 2.49.3 on classic interface on my end.
I'll try the newer UI later on and see

Wish You Were Here
 
Posts: 95
Joined: April 10th, 2010, 1:39 am

Post Posted June 9th, 2018, 1:39 am

lem3 wrote:I finally threw in the towel on Yahoo and set the following preference in about:config:
general.useragent.override.yahoo.com: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0


Even with the spoofing, it doesn't work right. I have to use IE 11 to be able to use most of the features. Wish somebody could figure out how to make it work here.

duchanhld
New Member
 
Posts: 2
Joined: June 15th, 2018, 2:16 am

Post Posted June 16th, 2018, 1:04 am

I updated to 2.48, thanks for the suggestion, but it still gives the same error page for yahoo email.

DanRaisch
Moderator

User avatar
 
Posts: 120275
Joined: September 23rd, 2004, 8:57 pm
Location: Somewhere on the right coast

Post Posted June 16th, 2018, 4:37 am

Why did you update only to 2.48 when the current version is 2.49.3?

Wish You Were Here
 
Posts: 95
Joined: April 10th, 2010, 1:39 am

Post Posted June 25th, 2018, 2:03 am

^^ Doesn't matter since NO version of SM works there any more.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest