MozillaZine

Update Security issue.

User Help for Seamonkey and Mozilla Suite
bromosel
 
Posts: 2
Joined: June 14th, 2017, 11:12 pm

Post Posted June 14th, 2017, 11:18 pm

I was notified that "Something is preventing SeaMonkey from updating securely", and gave a link to the SeaMonkey site.
When I went there, and tried to download, I got the "This Connection is Untrusted" page, with the following details:

download.cdn.mozilla.net uses an invalid security certificate.
The certificate is only valid for the following names:
*.akamaihd.net, *.akamaihd-staging.net, *.akamaized-staging.net, *.akamaized.net, a248.e.akamai.net
Error code: <a id="errorCode" title="SSL_ERROR_BAD_CERT_DOMAIN">SSL_ERROR_BAD_CERT_DOMAIN</a>

The Macafee threat assessment site says akamaihd.net is 'low threat'.

Has anyone else seen this? Is this a real problem? If this is the wrong place to post, please let me know.

ElTxolo

User avatar
 
Posts: 2226
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted June 15th, 2017, 6:58 am

How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20170619 SeaMonkey/2.49.1
Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20170619 SeaMonkey/2.51

barbaz
 
Posts: 1647
Joined: October 1st, 2014, 3:25 pm

Post Posted June 15th, 2017, 9:05 am

bromosel, do you have NoScript?
*Always* check the changelogs BEFORE updating that important software!

bromosel
 
Posts: 2
Joined: June 14th, 2017, 11:12 pm

Post Posted June 15th, 2017, 6:22 pm

Missed that one. Thanks.

Return to SeaMonkey Support


Who is online

Users browsing this forum: shakushinnen and 2 guests