MozillaZine

Why I can't install main addons?

User Help for Seamonkey and Mozilla Suite
Rabbit55
 
Posts: 10
Joined: May 12th, 2017, 1:32 pm

Post Posted June 22nd, 2017, 2:07 am

I have 2.46 version. But I don't understand whether it's a new version or not, because when I tried to install addons like AdBlock and went to addons site AdBlock was not active, so I couldn't install it. The same situation with some other addons. Who can explain why is that?

TPR75
 
Posts: 600
Joined: July 25th, 2011, 8:11 am
Location: Poland

Post Posted June 22nd, 2017, 4:18 am

Rabbit55 wrote:I have 2.46 version. But I don't understand whether it's a new version or not, because when I tried to install addons like AdBlock and went to addons site AdBlock was not active, so I couldn't install it. The same situation with some other addons. Who can explain why is that?


Latest ADB+ requires SeaMonkey 2.48.x or newer. We must wait... a little longer... :-"

frg
 
Posts: 425
Joined: December 15th, 2015, 1:20 pm

Post Posted June 22nd, 2017, 5:31 am

2.9.0 is defective in TB and SM.

I had problems enabling custom filters in 2.9.1 and did go back to 2.8.2.

James
Moderator

User avatar
 
Posts: 27074
Joined: June 18th, 2003, 3:07 pm
Location: Made in Canada

Post Posted June 22nd, 2017, 2:16 pm


Rabbit55
 
Posts: 10
Joined: May 12th, 2017, 1:32 pm

Post Posted June 23rd, 2017, 10:34 am

Thanks!

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests