MozillaZine

"turn on SMTP authentication in your mail client .....

User Help for Seamonkey and Mozilla Suite
peebs
 
Posts: 57
Joined: November 25th, 2007, 6:57 am
Location: France

Post Posted August 4th, 2017, 12:50 am

I am trying to get one of my email addresses to work in SM. I have set everything up as advised by my server except they need "POP3, SMTP and IMAP need authentication".
I can receive OK but when trying to send I get an error message "Please turn on SMTP authentication in your mail client ........".
I have tried every combination of 'Connection Security ' and 'Authentication Method' in my outgoing server settings to no avail. I am using post 465 as instructed.
How do you turn on SMTP authentication?
Many thanks

amrad
 
Posts: 2219
Joined: May 29th, 2004, 9:01 pm
Location: UK

Post Posted August 4th, 2017, 2:13 am

I think it should be these settings, but it does depend on your ISP:

Connection security: SSL/TSL
Authentication Method: Normal Password
User name: This can be either the part of your email address before the @ symbol or your complete email address.

You should use either POP or IMAP but not both.

Regards,

Dave.

peebs
 
Posts: 57
Joined: November 25th, 2007, 6:57 am
Location: France

Post Posted August 4th, 2017, 3:27 am

Thanks Dave, I just tried that and it was sent OK, appeared in my sent folder but was not received at the other email address which I know for sure is receiving OK!
For these accts I was with Webair but they recently moved my acct over to a subsidiary hence the problem.
As an aside, how do you set up IMAP on Sea Monkey?
Best regards,
Peter

therube

User avatar
 
Posts: 17289
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted August 4th, 2017, 8:35 am

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 3 guests