MozillaZine

SeaMonkey 2.48 barely crawls downloading emails after latest

User Help for Seamonkey and Mozilla Suite
89Flames
 
Posts: 20
Joined: January 27th, 2016, 2:11 pm

Post Posted September 6th, 2017, 7:25 pm

I reinstalled Windows 10 Home 64-bit from ver 1607 to 1703 OS build 15063.540. Now when I boot sometimes the download of emails is slower than snail mail and the program almost doesn't respond. So far the only solution I have found is to reboot and all is well. Does anyone have a solution?

89Flames
 
Posts: 20
Joined: January 27th, 2016, 2:11 pm

Post Posted September 8th, 2017, 3:55 pm

Uninstalled 2.48 and installed 2.46. Didn't make a difference. Put 2.48 back in since no difference. Today rebooting didn't make a difference. Only change I made was removing Avast AV and now using windows Defender. Contacted my email server but caught no help. I use POP3 since I only use my desktop for all of my emails. All other downloads work fine on my 15 mps system.

89Flames
 
Posts: 20
Joined: January 27th, 2016, 2:11 pm

Post Posted September 11th, 2017, 4:51 pm

Doesn't anybody follow SeaMonkey? I now installed Thunderbird and I have exactly the same problem. It takes over 30 minutes to get about 300 emails. If that isn't bad enough it takes about 20 to 30 seconds to move from one message to another in either program. This is driving me insane!

isaacschemm
 
Posts: 212
Joined: January 20th, 2015, 12:29 pm

Post Posted September 11th, 2017, 6:42 pm

The two programs share a lot of backend code, so if one has problems the other probably will too. You might want to try posting in the Thunderbird forums if you haven't already.

frg
 
Posts: 398
Joined: December 15th, 2015, 1:20 pm

Post Posted September 11th, 2017, 11:47 pm

Windows 10 is a piece of %$#§* ... You would be better off with 8.1 and Classic shell instead of being a Beta tester for unneeded features all the time.

That said make sure you disable cloud protection (not sure what it is actually called in Defender) and automatic sample upload. This might slow down scanning. If it isin't the AV it is probably something else and reinstall time.

Frank Lion

User avatar
 
Posts: 19355
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted September 12th, 2017, 4:59 am

89Flames wrote:Doesn't anybody follow SeaMonkey? I now installed Thunderbird and I have exactly the same problem....
....This is driving me insane!

So, we've established that it's not a SeaMonkey problem now, right?
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

89Flames
 
Posts: 20
Joined: January 27th, 2016, 2:11 pm

Post Posted September 12th, 2017, 11:39 am

Thanks for your suggestion Frank. I will give it a try after waiting 30 to 40 minutes to get my emails. Can't argue with your assessment of Windows 10 especially since they introduced automatic updates. I already had to resolve issues with other programs I have. Since uninstalling and reinstalling SeaMonkey 2.48 or going back to 2.46 which worked perfectly tells me it's not SeaMonkey that is the problem as you stated. I'll keep trying as many options as I can as I get and rely on a lot of emails (I hate Facebook!).

89Flames
 
Posts: 20
Joined: January 27th, 2016, 2:11 pm

Post Posted September 12th, 2017, 11:48 am

Just a quick update I forgot to mention. Now a great deal of my filters are coming up with errors that they can't filter that message. All of this snail pace downloading and moving from message to message is incredibly frustrating. Even loading SeaMonkey or Thunderbird is ridiculously slow! I know somewhere there is an answer.

therube

User avatar
 
Posts: 17522
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted September 12th, 2017, 12:01 pm

Restart Windows in Safe Mode (with Networking).
Then restart SeaMonkey / TB in Safe Mode.

See if that makes any difference.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Frank Lion

User avatar
 
Posts: 19355
Joined: April 23rd, 2004, 6:59 pm
Location: ... The Exorcist....United Kingdom

Post Posted September 12th, 2017, 12:29 pm

89Flames wrote:Just a quick update I forgot to mention. Now a great deal of my filters are coming up with errors that they can't filter that message. All of this snail pace downloading and moving from message to message is incredibly frustrating. Even loading SeaMonkey or Thunderbird is ridiculously slow! I know somewhere there is an answer.

Either your ISP is having troubles (contact them?) or, and this 20 minute interval stuff makes this far more likely, - it is your anti-virus Email scanning cutting up rough on you.
Metal Lion latest SeaMonkey & Thunderbird Themes - Sea Monkey and Silver Sea Monkey
"The only thing necessary for the triumph of evil, is for good men to do nothing." - Edmund Burke (attrib.)

89Flames
 
Posts: 20
Joined: January 27th, 2016, 2:11 pm

Post Posted September 14th, 2017, 5:45 pm

Just found out that once I get out of my Inbox to any of my subfolders (filtered) moving message to message is just fine if SeaMonkey is not downloading emails. I've tried to repair folders but doesn't seem to make a difference. All my browsers work fine and I can download files like normal. weird, right.

L.A.R. Grizzly

User avatar
 
Posts: 5287
Joined: March 15th, 2005, 5:32 pm
Location: Akron, Ohio, USA

Post Posted September 14th, 2017, 7:01 pm

89Flames wrote:Just found out that once I get out of my Inbox to any of my subfolders (filtered) moving message to message is just fine if SeaMonkey is not downloading emails. I've tried to repair folders but doesn't seem to make a difference. All my browsers work fine and I can download files like normal. weird, right.


Did you try compacting your folders? File->Compact Folders
Win7 Pro SP1 64 Bit
Comodo Internet Security
Firefox 52.4.0esr, SeaMonkey 2.48, Pale Moon 27.5.1 and Thunderbird 52.4.0

89Flames
 
Posts: 20
Joined: January 27th, 2016, 2:11 pm

Post Posted September 15th, 2017, 9:31 am

Just tried compacting. Did make any difference. I have also ran SeaMonkey 2.48 is Safe Mode and no difference. I am thinking I might have a defective Inbox.I have run the Repair feature a few times to no avail. I will check to see how to rebuild my Inbox.

89Flames
 
Posts: 20
Joined: January 27th, 2016, 2:11 pm

Post Posted September 16th, 2017, 11:11 am

Thanks therube. I took your advice and started both in Safe Mode. Voila SeaMonkey worked exactly like it should. Downloaded rapidly and moved message to message instantly. Now if you would, any ideas what the problem is in Windows 10 Home 64 bit version 1703? I use Windows Defender and Windows Firewall (This one for a time before my problesms.). I tried turning off some of Windows Defender options but no difference. I await any suggestions.

therube

User avatar
 
Posts: 17522
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted September 16th, 2017, 11:57 am

Restart Windows in Safe Mode (with Networking).
Start SeaMonkey normally.

What does that do?
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests