MozillaZine

Suddenly not seeing facebook photos

User Help for Seamonkey and Mozilla Suite
ArachnaeG
 
Posts: 1
Joined: October 20th, 2017, 8:23 pm

Post Posted October 20th, 2017, 8:31 pm

Just today I suddenly stopped being able to see some but not all photos on Facebook, even my own. I've tried changing image permissions to 'always show from this website' but nothing changes. The photos do show up on my phone and in Edge, so I have to assume something changed with SeaMonkey, or possibly FB's code that impacts SM differently from other browsers.

Anyone else having this problem? Ideas for solutions? I really don't want to be forced into Edge...

diver404
 
Posts: 3
Joined: October 15th, 2017, 12:13 am

Post Posted October 22nd, 2017, 3:19 am

I had the same thing happen to me on ebay, then all of a sudden they were all showing again. Not sure whey they stopped showing up but everything was fine until I did the upgrade to 2.48 then the images stopped showing and now they are. I did play around with the image properties but it made no difference.

I don't know why images stopped showing up or why they started showing up again.

Once they started showing up again I have had no further problems.

wwe
 
Posts: 63
Joined: July 6th, 2015, 7:09 am

Post Posted October 22nd, 2017, 7:56 am

I have been having this problem for at least 2 years. I can see them on SAFARI, etc but not SM.

The 2.48 upgrade is horrible. I have to use 2.46 because when I try 2.48 and attempt to open any e mail it crashes.

I use a Mac - SIERRA! I hope the next update corrects these problems.

frg
 
Posts: 425
Joined: December 15th, 2015, 1:20 pm

Post Posted October 23rd, 2017, 8:21 am

> I have been having this problem for at least 2 years. I can see them on SAFARI, etc but not SM.

Check the data manager if you have funky permissions. The permissions api changed in 2.39 and the migration code did not do a very good job. I blew away my profile and started new because of this. Too much junk in it. Not an option if you use mail but check your settings.

> The 2.48 upgrade is horrible. I have to use 2.46 because when I try 2.48 and attempt to open any e mail it crashes.

This is fixed in 2.49.1. I also tested with High Sierry but I never had the problem in the first place so I wouldn√Ąt just upgrade to 10.13. The original problem was an api change by apple for 10.12. The release still needs to be added to the update server. The release notes are done and it s just a matter of time till it will be added to the project home page.

You can manually install the final but please back up your profile in case something goes wrong:
https://archive.mozilla.org/pub/seamonk ... es/2.49.1/

FRG

Return to SeaMonkey Support


Who is online

Users browsing this forum: JustOff and 2 guests