MozillaZine

IMAGES NOT SHOWING FROM EBAY

User Help for Seamonkey and Mozilla Suite
wwe
 
Posts: 63
Joined: July 6th, 2015, 7:09 am

Post Posted November 13th, 2017, 11:38 pm

This has nothing to do at all with SM 2.49 as it has been happening for a few years! It concerns Ebay images!

I have a Mac - SIERRA 10.12.6. When I get an e mail from Ebay and try to open it it won't show the photo from the listing so I usually copy the link and open it in SAFARI. However I wish I didn't have to take that extra step.

Does anyone know why this occurs and is their a way to fix the problem? I find it only happens in Ebay as when I get an e mail from another company like GNC, MACY'S, HOME DEPOT, WALMART, etc, etc, etc the opened e mail always shows the photo of the item.

On another note thank God they finally fixed the crash when an e mail is opened! This works fine now!

therube

User avatar
 
Posts: 17960
Joined: March 10th, 2004, 9:59 pm
Location: Maryland USA

Post Posted November 14th, 2017, 1:12 pm

Are you blocking "dom storage" or anything like that?

Try Safe Mode.

As a test, create a new, clean Profile & see if you see images there.
Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.19) Gecko/20110420 SeaMonkey/2.0.14 Pinball CopyURL+ FetchTextURL FlashGot NoScript

wwe
 
Posts: 63
Joined: July 6th, 2015, 7:09 am

Post Posted November 14th, 2017, 8:56 pm

Many thanks. I'll try this.

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 1 guest