MozillaZine

Seamoney Composer stuck in fullscreen mode

User Help for Seamonkey and Mozilla Suite
heymikey
 
Posts: 6
Joined: July 26th, 2007, 6:34 pm

Post Posted November 29th, 2017, 3:24 pm

Hi all,

I hope this question has a reasonably simple answer.

My SM Composer (2.48 Mac) has been a good tool for my use. But now it is stuck in fullscreen mode. While editing a page, I clicked the fullscreen button at the upper left. Now I cannot get out of this mode -- the menu bar is gone. I've tried every suggestion I've found: hover at top of screen, function key, etc. etc. All I can do is close the window with cmd-W.

And the next time I select "file --> edit page", I'm back in fullscreen mode. Same thing with "file --> new --> composer page".

I conjectured that somewhere in the profile, there must be a setting "always open composer in fullscreen mode", or maybe "open composer in the last-used mode". So I created a new, clean profile, and asked SM to use that. Sure enough, no fullscreen mode. Not wishing to lose all my profile info (mail accounts, etc.), I went back to my old profile. Naturally, fullscreen is back.

QUESTION: where is that setting in the profile, and how do I change or delete it?

Mike Feldman
Portland, OR

amrad
 
Posts: 2226
Joined: May 29th, 2004, 9:01 pm
Location: UK

Post Posted November 29th, 2017, 6:33 pm

I don't know if it's the same for a Mac, but in Windows, F11 toggles between normal and full screen.

Regards,

Dave.

heymikey
 
Posts: 6
Joined: July 26th, 2007, 6:34 pm

Post Posted November 29th, 2017, 6:41 pm

Tried that and the other simple stuff.:-(

I really think there's a profile setting somewhere that is stuck. If I use a new, clean profile, behavior is normal.

A slightly different approach: is there a way in SM to copy my email accounts from one profile to another? Then I could use the clean-profile approach above.

Best,
Mike

ElTxolo

User avatar
 
Posts: 2257
Joined: July 30th, 2007, 9:35 am
Location: Localhost

Post Posted November 30th, 2017, 4:19 pm

heymikey wrote:Tried that and the other simple stuff.:-(

I really think there's a profile setting somewhere that is stuck. If I use a new, clean profile, behavior is normal.

    Image Have you tried pressing ESC or Command-Control-F ?
heymikey wrote:... A slightly different approach: is there a way in SM to copy my email accounts from one profile to another? Then I could use the clean-profile approach above.

How to Ask Questions The Smart Way - How to Report Bugs Effectively ;)
Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20171015 SeaMonkey/2.49.1
Mozilla/5.0 (X11; Linux x86_64; rv:54.0) Gecko/20170619 SeaMonkey/2.51

Return to SeaMonkey Support


Who is online

Users browsing this forum: No registered users and 2 guests